Bug 493798 - [virt-mem] Translations for Fedora 12
[virt-mem] Translations for Fedora 12
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: virt-mem (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard W.M. Jones
Fedora Extras Quality Assurance
: FutureFeature
: 467811 478935 480813 (view as bug list)
Depends On: 465714 478935 480813
Blocks: 484497
  Show dependency treegraph
 
Reported: 2009-04-03 03:15 EDT by Ankit Patel
Modified: 2009-10-05 08:41 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-05 06:44:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
zh_CN translation (6.81 KB, text/x-gettext-translation)
2009-04-03 07:00 EDT, Wei Liu
no flags Details
Spanish translation for virt-mem (7.66 KB, text/x-gettext-translation)
2009-04-05 11:31 EDT, Daniel Cabrera
no flags Details
Updated italian version (7.65 KB, text/x-gettext-translation)
2009-04-05 23:43 EDT, Francesco Valente
no flags Details
Update the zh-CN translation. (6.78 KB, text/x-gettext-translation)
2009-09-10 02:26 EDT, Wei Liu
no flags Details
virt-mem translation for Japanese (8.06 KB, text/x-gettext-translation)
2009-09-10 02:38 EDT, Kiyoto Hashida
no flags Details
Italian versione updated and attached (7.64 KB, text/x-gettext-translation)
2009-09-17 00:06 EDT, Francesco Valente
no flags Details
Tarball of all latest translations attached in this bug (6.58 KB, application/x-gzip)
2009-09-25 03:47 EDT, Ankit Patel
no flags Details
New tarball with added update of Polish translation (7.93 KB, application/x-gzip)
2009-10-03 18:00 EDT, Piotr Drąg
no flags Details
Added also Brazilian Portuguese translation (9.44 KB, application/x-gzip)
2009-10-03 18:02 EDT, Piotr Drąg
no flags Details

  None (edit)
Description Ankit Patel 2009-04-03 03:15:55 EDT
There is no way to submit translations for Virt-mem through Transifex (or
direct access to VCS) for translators. So, creating this bug to allow
translators to submit their translations here, that's what we have been doing
since previous release of Fedora.

Requesting the Package Maintainer to accept the translations and bundle them
along with this package after Translation Freeze (7th April) for Fedora 11.

Thanks!
Ankit
Comment 1 Wei Liu 2009-04-03 07:00:57 EDT
Created attachment 338019 [details]
zh_CN translation
Comment 2 Daniel Cabrera 2009-04-05 11:31:45 EDT
Created attachment 338243 [details]
Spanish translation for virt-mem
Comment 3 Daniel Cabrera 2009-04-05 11:40:04 EDT
*** Bug 480813 has been marked as a duplicate of this bug. ***
Comment 4 Piotr Drąg 2009-04-05 15:57:43 EDT
*** Bug 467811 has been marked as a duplicate of this bug. ***
Comment 5 Francesco Valente 2009-04-05 23:43:17 EDT
Created attachment 338281 [details]
Updated italian version

Updated italian version
Comment 6 Bug Zapper 2009-06-09 09:11:24 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 Wei Liu 2009-09-10 02:26:07 EDT
Created attachment 360432 [details]
Update the zh-CN translation.
Comment 8 Kiyoto Hashida 2009-09-10 02:38:26 EDT
Created attachment 360433 [details]
virt-mem translation for Japanese
Comment 9 Francesco Valente 2009-09-17 00:06:59 EDT
Created attachment 361417 [details]
Italian versione updated and attached

Italian version fully updated and attached.
Francesco
Comment 10 Ankit Patel 2009-09-25 03:47:54 EDT
Created attachment 362631 [details]
Tarball of all latest translations attached in this bug

Hi Richard,

I have archived all the latest translations attached in this bug to a single
tarball with proper filename (or languagecode). Now, it would be easy for you
to pick a single tarball and extract it into a po directory of virt-mem
package.

Could you please upstream the translations and rebuild virt-mem with latest
translations?

Thanks!
Ankit
Comment 11 Piotr Drąg 2009-10-03 18:00:35 EDT
Created attachment 363574 [details]
New tarball with added update of Polish translation
Comment 12 Piotr Drąg 2009-10-03 18:02:59 EDT
Created attachment 363575 [details]
Added also Brazilian Portuguese translation

I'm sorry, I've missed pt_BR translation in previous tarball.
Comment 13 Piotr Drąg 2009-10-03 18:03:02 EDT
*** Bug 478935 has been marked as a duplicate of this bug. ***
Comment 14 Richard W.M. Jones 2009-10-05 06:44:50 EDT
Thanks this is pushed upstream as:

http://hg.et.redhat.com/cgi-bin/hg-virt.cgi/applications/virt-mem--devel/rev/9ec04dc54429

However note virt-mem is DEAD!

Please don't do any more translations on the following
for now:

virt-p2v: Major rewrite in progress.

virt-ctrl: Obsolete project, use http://virt-manager.org/

virt-mem: Obsolete,
  replaced by http://git.et.redhat.com/?p=virt-tools.git;a=summary
Comment 15 Piotr Drąg 2009-10-05 08:14:34 EDT
Thanks for all of this! I've removed obsolete projects (virt-ctrl and virt-mem) from t.fpo. virt-p2v has been temporarily moved out. Are you planning to get new virt-tools translated?
Comment 16 Richard W.M. Jones 2009-10-05 08:41:48 EDT
(In reply to comment #15)
> Are you planning to get new virt-tools translated?  

Yes, but it doesn't even have a proper upstream yet, so 
it'll be a little while before we need translations for
that one.

Note You need to log in before you can comment on or make changes to this bug.