Bug 467817 - Updated translations of virt-ctrl
Updated translations of virt-ctrl
Status: CLOSED DUPLICATE of bug 493796
Product: Fedora
Classification: Fedora
Component: virt-ctrl (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Richard W.M. Jones
Fedora Extras Quality Assurance
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-20 21:43 EDT by Noriko Mizumoto
Modified: 2009-09-21 18:31 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-01 11:59:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
virt-top.tip.ja.po downloaded as virt-ctrl file. (31.36 KB, text/x-gettext-translation)
2008-10-20 23:03 EDT, Kiyoto Hashida
no flags Details
virt-top.tip.pot couldn't be submitted through transifex. (27.07 KB, application/octet-stream)
2008-10-20 23:34 EDT, Wei Liu
no flags Details
Unable to submit via submission page (27.65 KB, text/x-gettext-translation)
2008-10-21 01:32 EDT, Terry CHUANG
no flags Details
virt-ctl translation for Marathi (mr) language! (37.47 KB, application/octet-stream)
2008-10-21 02:24 EDT, Ankit Patel
no flags Details
Kannada translations of virt-ctrl file (39.72 KB, text/x-gettext-translation)
2008-10-21 02:33 EDT, Shankar Prasad
no flags Details
Bengali India (bn_IN) translations of virt-ctrl.tip.pot (41.81 KB, text/x-gettext-translation)
2008-10-21 02:35 EDT, Runa Bhattacharjee
no flags Details
Assamese Translations of virt-ctl (40.27 KB, application/octet-stream)
2008-10-21 06:42 EDT, Amitakhya Phukan
no flags Details
virt.top.ml.po downloaded as virt-ctrl.ml.po (Malayalam translations) (28.48 KB, text/x-gettext-translation)
2008-10-21 12:30 EDT, Ani Peter
no flags Details
Virt-ctrl Translation for Telugu Language. (39.38 KB, application/octet-stream)
2008-10-22 09:06 EDT, Krishna Babu K
no flags Details
Italian version updated and revised (28.62 KB, text/x-gettext-translation)
2008-10-27 02:01 EDT, Francesco Valente
no flags Details
Completed revised Malayalam translations for virt-ctrl.tip.pot (42.66 KB, text/x-gettext-translation)
2008-10-27 03:00 EDT, Ani Peter
no flags Details
virt-ctrl for Hindi (hi-IN) (5.81 KB, text/x-gettext-translation)
2009-09-03 03:07 EDT, Rajesh Ranjan
no flags Details

  None (edit)
Description Noriko Mizumoto 2008-10-20 21:43:55 EDT
It is Software Translation Deadline, 21-Oct.

The translators start to attach their PO files for 'virt-ctrl' in this bug.
Please include all files attached into your package.
Comment 1 Kiyoto Hashida 2008-10-20 23:03:55 EDT
Created attachment 320961 [details]
virt-top.tip.ja.po downloaded as virt-ctrl file.

This file was downloaded as virt-ctrl file.
So, I am attaching this with this bug.(James Hashida)
Comment 2 Wei Liu 2008-10-20 23:34:20 EDT
Created attachment 320963 [details]
virt-top.tip.pot couldn't be submitted through transifex.
Comment 3 Wei Liu 2008-10-20 23:35:24 EDT
Comment on attachment 320963 [details]
virt-top.tip.pot couldn't be submitted through transifex. 

zh-CN translation attached.
Comment 4 Terry CHUANG 2008-10-21 01:32:47 EDT
Created attachment 320972 [details]
Unable to submit via submission page

Unable to submit via submission page (transifex)
Comment 5 Ankit Patel 2008-10-21 02:24:40 EDT
Created attachment 320979 [details]
virt-ctl translation for Marathi (mr) language!

As there is no way to submit the translations for Virt-ctl through
Transifex and the due date for Translation submission for Fedora 10 is 21st
October, submitting the translations of virt-ctl for Marathi (mr) language
on behalf of Sandeep (as he is on vacation)...
Comment 6 Shankar Prasad 2008-10-21 02:33:40 EDT
Created attachment 320981 [details]
Kannada translations of virt-ctrl file

I have attached the virt-ctrl translated to kannada
Comment 7 Runa Bhattacharjee 2008-10-21 02:35:17 EDT
Created attachment 320983 [details]
Bengali India (bn_IN) translations of virt-ctrl.tip.pot

Bengali India (bn_IN) translations for virt-ctrl module.
Comment 8 Amitakhya Phukan 2008-10-21 06:42:01 EDT
Created attachment 321001 [details]
Assamese Translations of virt-ctl
Comment 9 Cole Robinson 2008-10-21 09:46:55 EDT
rjones: fedora translations bug for virt-ctrl. Is virt-ctrl even in fedora? If so there should be a bz component for it.
Comment 10 Ani Peter 2008-10-21 12:30:27 EDT
Created attachment 321031 [details]
virt.top.ml.po downloaded as virt-ctrl.ml.po (Malayalam translations)

When downloaded, I got this as virt-top.ml.po. Attaching the same. 135 our of 251 remaining.

Thanks
Ani
Comment 11 Krishna Babu K 2008-10-22 09:06:04 EDT
Created attachment 321145 [details]
Virt-ctrl Translation for Telugu Language.
Comment 12 Francesco Valente 2008-10-27 02:01:19 EDT
Created attachment 321578 [details]
Italian version updated and revised

virt-ctrl file updated and revised. The name of this file is virt-top.tip.po which indicates it could be a virt-top file instead (which apparently has a same file as indicated in the Transifex modules list).
Comment 13 Ani Peter 2008-10-27 02:58:23 EDT
Comment on attachment 321031 [details]
virt.top.ml.po downloaded as virt-ctrl.ml.po (Malayalam translations)

attaching latest file and this file to be discarded
Comment 14 Ani Peter 2008-10-27 03:00:11 EDT
Created attachment 321582 [details]
Completed revised Malayalam translations for virt-ctrl.tip.pot

Completed the translations of virt-ctrl file. (virt-top downloaded as virt-ctrl)
Comment 15 Richard W.M. Jones 2008-11-03 06:48:42 EST
OK, done all the translations above this comment.

Note that this package (virt-ctrl) has just been added to Fedora.
Comment 16 Bug Zapper 2008-11-25 23:04:04 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 17 Cole Robinson 2008-12-01 11:59:52 EST
Moving to virt-ctrl, and closing per comment #15
Comment 18 Piotr Drąg 2009-04-05 16:18:40 EDT

*** This bug has been marked as a duplicate of bug 493796 ***
Comment 19 Rajesh Ranjan 2009-09-03 03:07:50 EDT
Created attachment 359628 [details]
virt-ctrl for Hindi (hi-IN)

Hindi (hi-IN) translation for virt-ctrl.
Comment 20 Rajesh Ranjan 2009-09-03 03:24:22 EDT
(In reply to comment #19)
> Created an attachment (id=359628) [details]
> virt-ctrl for Hindi (hi-IN)
> 
> Hindi (hi-IN) translation for virt-ctrl.  

Sorry I by mistake add here!

Note You need to log in before you can comment on or make changes to this bug.