Bug 493796 - [virt-ctrl] Translations for Fedora 12
Summary: [virt-ctrl] Translations for Fedora 12
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-ctrl
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard W.M. Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 467817 472745 480807 483091 (view as bug list)
Depends On: 472745 480766 480807 483091
Blocks: 484497
TreeView+ depends on / blocked
 
Reported: 2009-04-03 07:12 UTC by Ankit Patel
Modified: 2009-10-05 10:56 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-05 10:53:17 UTC
Type: ---


Attachments (Terms of Use)
Punjabi(pa_IN) Translation for virt-ctrl module (5.48 KB, text/x-gettext-translation)
2009-04-03 08:50 UTC, Jaswinder Singh
no flags Details
Assamese translations for virt-ctrl (6.10 KB, application/octet-stream)
2009-04-03 10:36 UTC, Amitakhya Phukan
no flags Details
virt-ctrl Oriya (or) file for submission. (1.79 KB, application/x-bzip)
2009-04-03 10:37 UTC, Manoj Kumar Giri
no flags Details
zh_CN translation (4.64 KB, text/x-gettext-translation)
2009-04-03 11:06 UTC, Wei Liu
no flags Details
Updated Polish (pl) translation of virt-ctrl (4.68 KB, text/plain)
2009-04-05 14:39 UTC, Piotr Drąg
no flags Details
Spanish translation for virt-ctrl (4.92 KB, text/x-gettext-translation)
2009-04-05 15:29 UTC, Daniel Cabrera
no flags Details
Italian version (4.71 KB, text/x-gettext-translation)
2009-04-06 03:37 UTC, Francesco Valente
no flags Details
Gujarati (gu-IN) translation for virt-ctrl file (5.64 KB, text/x-gettext-translation)
2009-04-06 06:00 UTC, Sweta Kothari
no flags Details
Hindi (hi) translation for virt-ctrl file (5.68 KB, text/x-gettext-translation)
2009-04-06 08:45 UTC, Rajesh Ranjan
no flags Details
Marathi [mr] translations for virt-ctrl (5.62 KB, text/x-gettext-translation)
2009-04-06 09:49 UTC, sandeep shedmake
no flags Details
Virt-ctrl Telugu [te] translation for submission. (6.02 KB, text/x-gettext-translation)
2009-04-06 22:48 UTC, Krishna Babu K
no flags Details
Korean (ko) translation for virt-ctrl file (5.09 KB, text/x-gettext-translation)
2009-04-07 01:43 UTC, Eunju, Kim
no flags Details
Tamil virt-ctrl Translation (6.07 KB, text/x-gettext-translation)
2009-04-07 07:44 UTC, Felix
no flags Details
Bengali India (bn_IN) translations (6.33 KB, text/x-gettext-translation)
2009-04-07 09:04 UTC, Runa Bhattacharjee
no flags Details
Kannada (kn) translations (6.05 KB, text/x-gettext-translation)
2009-04-07 15:21 UTC, Shankar Prasad
no flags Details
Updated Kannada (kn) translations (6.05 KB, text/x-gettext-translation)
2009-04-24 09:04 UTC, Shankar Prasad
no flags Details
Updated Marathi Translations for virt-ctrl (5.62 KB, text/x-gettext-translation)
2009-04-24 12:15 UTC, sandeep shedmake
no flags Details
Updated Telugu [te] translation of Virt-ctrl (6.02 KB, text/x-gettext-translation)
2009-05-26 08:14 UTC, Krishna Babu K
no flags Details
Marathi [mr] Translations Update (again) (5.62 KB, text/plain)
2009-05-26 09:58 UTC, sandeep shedmake
no flags Details
Updated Assamese translation for virt-ctrl module (6.10 KB, application/octet-stream)
2009-06-04 06:34 UTC, Amitakhya Phukan
no flags Details
Updated Kannada (kn) translation (6.06 KB, text/x-gettext-translation)
2009-06-09 07:13 UTC, Shankar Prasad
no flags Details
Updated Tamil (ta) Translation for submission (6.04 KB, text/x-gettext-translation)
2009-09-02 11:03 UTC, Felix
no flags Details
virt-ctrl for Hindi (hi-IN) (5.81 KB, text/x-gettext-translation)
2009-09-03 07:26 UTC, Rajesh Ranjan
no flags Details
Updated Punjabi (pa_IN) translation for submission (5.48 KB, text/x-gettext-translation)
2009-09-03 17:09 UTC, Jaswinder Singh
no flags Details
Marathi [mr] translations for Fedora-12 (5.64 KB, text/x-gettext-translation)
2009-09-04 10:00 UTC, sandeep shedmake
no flags Details
Malayalam (ml) translations (6.61 KB, text/x-gettext-translation)
2009-09-06 08:19 UTC, Ani Peter
no flags Details
Bengali India (bn_IN) translatiosn for F12 (6.30 KB, text/x-gettext-translation)
2009-09-08 12:33 UTC, Runa Bhattacharjee
no flags Details
Updated Kannada (kn) translation for F12 (6.05 KB, text/x-gettext-translation)
2009-09-08 12:47 UTC, Shankar Prasad
no flags Details
Updated Telugu [te] translations of virt-ctrl module. (6.02 KB, text/x-gettext-translation)
2009-09-08 16:22 UTC, Krishna Babu K
no flags Details
virt-ctrl (or) file for submission. (5.99 KB, text/x-gettext-translation)
2009-09-08 17:30 UTC, Manoj Kumar Giri
no flags Details
vir-ctrl translation for Japanese (4.94 KB, text/x-gettext-translation)
2009-09-10 05:04 UTC, Kiyoto Hashida
no flags Details
Update the zh-CN translation. (4.64 KB, text/x-gettext-translation)
2009-09-10 06:16 UTC, Wei Liu
no flags Details
Updated italian version (4.71 KB, text/x-gettext-translation)
2009-09-15 04:58 UTC, Francesco Valente
no flags Details
Korean (ko) translation for virt-ctrl file completed. (4.95 KB, text/x-gettext-translation)
2009-09-16 04:20 UTC, Eunju, Kim
no flags Details
Updated Telugu [te] Translation of virt-ctrl module for Fedora12 (6.02 KB, text/x-gettext-translation)
2009-09-21 11:53 UTC, Krishna Babu K
no flags Details
Updated virt-ctrl translations for Malayalam (6.45 KB, text/x-gettext-translation)
2009-09-21 15:46 UTC, Ani Peter
no flags Details
Tarball of all latest translations attached in this bug (13.52 KB, application/x-gzip)
2009-09-25 05:22 UTC, Ankit Patel
no flags Details

Description Ankit Patel 2009-04-03 07:12:16 UTC
There is no way to submit translations for Virt-ctrl through Transifex (or
direct access to VCS) for translators. So, creating this bug to allow
translators to submit their translations here, that's what we have been doing
since previous release of Fedora.

Requesting the Package Maintainer to accept the translations and bundle them
along with this package after Translation Freeze (7th April) for Fedora 11.

Thanks!
Ankit

Comment 1 Jaswinder Singh 2009-04-03 08:50:36 UTC
Created attachment 338004 [details]
Punjabi(pa_IN) Translation for virt-ctrl module

Punjabi(pa_IN) translation for file virt-ctrl is completed.

Translation file is attached here.
so please update this file to upstream.

Thanks
jsingh

Comment 2 Amitakhya Phukan 2009-04-03 10:36:00 UTC
Created attachment 338014 [details]
Assamese translations for virt-ctrl

Completed Assamese translations for virt-ctrl module.

Comment 3 Manoj Kumar Giri 2009-04-03 10:37:08 UTC
Created attachment 338015 [details]
virt-ctrl Oriya (or) file for submission.

Sending Oriya translation of virt-ctrl in attachment.
Please do the necessary action to make it upstream.

Comment 4 Wei Liu 2009-04-03 11:06:56 UTC
Created attachment 338021 [details]
zh_CN translation

Comment 5 Piotr Drąg 2009-04-05 14:39:39 UTC
Created attachment 338237 [details]
Updated Polish (pl) translation of virt-ctrl

Comment 6 Daniel Cabrera 2009-04-05 15:29:23 UTC
Created attachment 338241 [details]
Spanish translation for virt-ctrl

Comment 7 Daniel Cabrera 2009-04-05 15:38:24 UTC
*** Bug 480807 has been marked as a duplicate of this bug. ***

Comment 8 Piotr Drąg 2009-04-05 20:18:41 UTC
*** Bug 467817 has been marked as a duplicate of this bug. ***

Comment 9 Francesco Valente 2009-04-06 03:37:11 UTC
Created attachment 338279 [details]
Italian version

Updated italian version of virt-ctrl

Comment 10 Sweta Kothari 2009-04-06 06:00:28 UTC
Created attachment 338289 [details]
Gujarati (gu-IN) translation for virt-ctrl file

Gujarati (gu_IN) translation for virt-ctrl file.

Comment 11 Rajesh Ranjan 2009-04-06 08:45:29 UTC
Created attachment 338300 [details]
Hindi (hi) translation for virt-ctrl file 

Hindi (hi) translation for virt-ctrl file

Comment 12 sandeep shedmake 2009-04-06 09:49:30 UTC
Created attachment 338308 [details]
Marathi [mr] translations for virt-ctrl

Comment 13 Krishna Babu K 2009-04-06 22:48:12 UTC
Created attachment 338412 [details]
Virt-ctrl Telugu [te] translation for submission.

Attached the translated virt-ctrl module for submission. The actual file attached is virt-ctrl.tip.te.po.

Comment 14 Eunju, Kim 2009-04-07 01:43:42 UTC
Created attachment 338423 [details]
Korean (ko) translation for virt-ctrl file

Comment 15 Felix 2009-04-07 07:44:40 UTC
Created attachment 338468 [details]
Tamil virt-ctrl Translation

Tamil translation submitting for virt-ctrl. pls find in the attachment

Comment 16 Runa Bhattacharjee 2009-04-07 09:04:01 UTC
Created attachment 338477 [details]
Bengali India (bn_IN) translations

Bengali India (bn_IN) translations for virt-ctrl attached.

Thanks
Runa

Comment 17 Shankar Prasad 2009-04-07 15:21:15 UTC
Created attachment 338516 [details]
Kannada (kn) translations

Attached Kannada(kn) translations of virt-ctrl module.

Comment 18 Amitakhya Phukan 2009-04-09 05:24:36 UTC
Comment on attachment 338014 [details]
Assamese translations for virt-ctrl

Assamese as.po

Comment 19 Shankar Prasad 2009-04-24 09:04:53 UTC
Created attachment 341123 [details]
Updated Kannada (kn) translations

Attached the Updated Kannada translations

Comment 20 Manoj Kumar Giri 2009-04-24 10:11:32 UTC
Comment on attachment 338015 [details]
virt-ctrl Oriya (or) file for submission.

Till now Oriya is not displayed in the status page. Is there any update on this.

Comment 21 sandeep shedmake 2009-04-24 12:15:27 UTC
Created attachment 341150 [details]
Updated Marathi Translations for virt-ctrl

Comment 22 Krishna Babu K 2009-05-26 08:14:53 UTC
Created attachment 345395 [details]
Updated Telugu [te] translation of Virt-ctrl

Attached updated Telugu translation file virt-ctrl.tip.te.po

Comment 23 Sweta Kothari 2009-05-26 09:02:55 UTC
(In reply to comment #10)
> Created an attachment (id=338289) [details]
> Gujarati (gu_IN) translation for virt-ctrl file
> 
> Gujarati (gu_IN) translation for virt-ctrl file.  

I have attached file since long time .

Why it's not updated into upstream yet?

Comment 24 sandeep shedmake 2009-05-26 09:58:15 UTC
Created attachment 345432 [details]
Marathi [mr] Translations Update (again)

Comment 25 sandeep shedmake 2009-05-26 09:59:27 UTC
From Comment #24, I hope this is the last translation update. Do let me know, if package breaks due to translation inconsistency (if any).

Comment 26 Felix 2009-05-28 08:30:31 UTC
Tamil (ta) file is not committed into upstream. Pls have a look it was submitted on 2009-04-07.

Comment 27 Richard W.M. Jones 2009-05-28 08:51:41 UTC
It's on my quite lengthy to-do list ...

Comment 28 Jaswinder Singh 2009-05-29 05:43:10 UTC
(In reply to comment #1)
> Created an attachment (id=338004) [details]
> Punjabi(pa_IN) Translation for virt-ctrl module
> 
> Punjabi(pa_IN) translation for file virt-ctrl is completed.
> 
> Translation file is attached here.
> so please update this file to upstream.
> 
> Thanks
> jsingh  

I already given translation for this file in attachment.
But it is not updated to upstream yet.

Comment 29 Felix 2009-06-01 12:02:42 UTC
Hi richard,

Pls commit Tamil (ta) Translation 

(In reply to comment #26)
> Tamil (ta) file is not committed into upstream. Pls have a look it was
> submitted on 2009-04-07.

Comment 30 Amitakhya Phukan 2009-06-04 06:34:05 UTC
Created attachment 346494 [details]
Updated Assamese translation for virt-ctrl module

Comment 31 Ankit Patel 2009-06-08 06:11:14 UTC
Hi Richard,

Can you please upstream the latest submitted translations?

Thanks

Comment 32 Shankar Prasad 2009-06-09 07:13:05 UTC
Created attachment 346974 [details]
Updated Kannada (kn) translation

Comment 33 Bug Zapper 2009-06-09 13:11:05 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 34 Felix 2009-09-02 11:03:06 UTC
Created attachment 359509 [details]
Updated Tamil (ta) Translation for submission

Comment 35 Felix 2009-09-02 11:06:35 UTC
Comment on attachment 359509 [details]
Updated Tamil (ta) Translation for submission

Pls commit the translation and this is 3rd time I am reminding here. Thanks

Comment 36 Jaswinder Singh 2009-09-02 11:15:02 UTC
Comment on attachment 338004 [details]
Punjabi(pa_IN) Translation for virt-ctrl module

It is yet to update in upstream.

Comment 37 Rajesh Ranjan 2009-09-03 07:26:05 UTC
Created attachment 359633 [details]
virt-ctrl for Hindi (hi-IN)

updated Hindi (hi-IN) translation!

Comment 38 Jaswinder Singh 2009-09-03 17:09:42 UTC
Created attachment 359704 [details]
Updated Punjabi (pa_IN) translation for submission

Please add translation to upstream.

Comment 39 sandeep shedmake 2009-09-04 10:00:21 UTC
Created attachment 359782 [details]
Marathi [mr] translations for Fedora-12

Let me know if package breaks due to translation inconsistencies (if any).

Comment 40 Ani Peter 2009-09-06 08:19:56 UTC
Created attachment 359896 [details]
Malayalam (ml) translations

Comment 41 Runa Bhattacharjee 2009-09-08 12:33:26 UTC
Created attachment 360062 [details]
Bengali India (bn_IN) translatiosn for F12

Updated Bengali India (bn_IN) translations for virt-ctrl for Fedora 12

Comment 42 Shankar Prasad 2009-09-08 12:47:19 UTC
Created attachment 360065 [details]
Updated Kannada (kn) translation for F12

Comment 43 Krishna Babu K 2009-09-08 16:22:08 UTC
Created attachment 360095 [details]
Updated Telugu [te] translations of virt-ctrl module.

Comment 44 Manoj Kumar Giri 2009-09-08 17:30:17 UTC
Created attachment 360111 [details]
virt-ctrl (or) file for submission.

Updated Translation for Oriya (or).

Comment 45 Kiyoto Hashida 2009-09-10 05:04:05 UTC
Created attachment 360424 [details]
vir-ctrl translation for Japanese

Comment 46 Wei Liu 2009-09-10 06:16:17 UTC
Created attachment 360431 [details]
Update the zh-CN translation.

Comment 47 Francesco Valente 2009-09-15 04:58:45 UTC
Created attachment 361036 [details]
Updated italian version

Italian version updated and attached.

Francesco

Comment 48 Eunju, Kim 2009-09-16 04:20:15 UTC
Created attachment 361178 [details]
Korean (ko) translation for virt-ctrl file completed.

Comment 49 Krishna Babu K 2009-09-21 11:53:18 UTC
Created attachment 361915 [details]
Updated Telugu [te] Translation of virt-ctrl module for Fedora12

Comment 50 Ani Peter 2009-09-21 15:46:34 UTC
Created attachment 361964 [details]
Updated virt-ctrl translations for Malayalam

Attaching updated translations for Malayalam

Comment 51 Ankit Patel 2009-09-25 05:22:39 UTC
Created attachment 362613 [details]
Tarball of all latest translations attached in this bug

Hi Richard,

I have archived all the latest translations attached in this bug to a single
tarball with proper filename (or languagecode). Now, it would be easy for you
to pick a single tarball and extract it into a po directory of virt-ctrl
package.

Could you please upstream the translations and rebuild virt-ctrl with latest
translations?

Thanks!
Ankit

Comment 52 Richard W.M. Jones 2009-10-05 10:53:17 UTC
Thanks, these have been pushed upstream to:

http://hg.et.redhat.com/cgi-bin/hg-virt.cgi/applications/virt-ctrl--devel/rev/225974734670

However, virt-ctrl is mostly dead.  Users should use
http://virt-manager.org instead, and likely we will remove
virt-ctrl from Fedora soon.

Please don't do any more translations on the following
for now:

virt-p2v: Major rewrite in progress.

virt-ctrl: Obsolete project, use http://virt-manager.org/

virt-mem: Obsolete,
  replaced by http://git.et.redhat.com/?p=virt-tools.git;a=summary

Comment 53 Richard W.M. Jones 2009-10-05 10:54:10 UTC
*** Bug 483091 has been marked as a duplicate of this bug. ***

Comment 54 Richard W.M. Jones 2009-10-05 10:56:31 UTC
*** Bug 472745 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.