Bug 467861 - Successful service ypbind start returns 1
Successful service ypbind start returns 1
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: ypbind (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Vitezslav Crhonek
Fedora Extras Quality Assurance
:
: 476804 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-21 08:06 EDT by Jeroen van Meeuwen
Modified: 2008-12-17 04:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-24 09:12:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to ypbind.init (243 bytes, patch)
2008-10-21 08:06 EDT, Jeroen van Meeuwen
no flags Details | Diff

  None (edit)
Description Jeroen van Meeuwen 2008-10-21 08:06:58 EDT
Created attachment 321006 [details]
Patch to ypbind.init

Description of problem:

A successful /etc/init.d/ypbind start returns retval 1

Version-Release number of selected component (if applicable):
ypbind-1.20.4-6.fc9.i386
ypbind-1.20.4-4.fc8

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Vitezslav Crhonek 2008-11-24 09:12:51 EST
Fixed in ypbind-1.20.4-10.fc11.
Comment 2 Vitezslav Crhonek 2008-12-17 04:16:58 EST
*** Bug 476804 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.