This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 467885 - Installation fails after agreeing to Beta Relase Notification
Installation fails after agreeing to Beta Relase Notification
Status: CLOSED DUPLICATE of bug 442457
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-21 10:29 EDT by John Love
Modified: 2008-10-21 11:22 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-21 11:22:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Debug output of failed install (557.47 KB, image/jpeg)
2008-10-21 10:29 EDT, John Love
no flags Details

  None (edit)
Description John Love 2008-10-21 10:29:08 EDT
Created attachment 321018 [details]
Debug output of failed install

Description of problem:
 After clicking the agree to Beta Relase notification an Install error with Description, DEBUG, etc. prompts.  If I choose Debug, I get a lot of output but the relevant line is this:
ValueError: Invalid object path '/org/freedesktop/Hal/devices/storage_model_SAMSUNG_HD080HJ/': ends with '/' and is not just '/'

I plugged in a different hard drive and it continued past this to the Disk format warning dialog box.

Version-Release number of selected component (if applicable): 
FC10 Beta Relase


How reproducible: 
Using the Samsung Hard Drive in my Dell GX620 it will fail each time I try to install.


Steps to Reproduce:
1. Insert DVD
2. Boot
3. Click Install/continue
4. Click English US Localization
5. Click English US Keyboard
6. Click the I agree it's Beta Software button
Crash
  
Actual results:
Will not continue to install.

Expected results:
Will install successfully

Additional info:
I tried a second hard drive (Segate) that seemed to work properly.  It seems related only to the Samsung drive that came with the GX620.
Comment 1 Richard Hughes 2008-10-21 11:22:11 EDT

*** This bug has been marked as a duplicate of bug 442457 ***

Note You need to log in before you can comment on or make changes to this bug.