Bug 468050 - dosfslabel with two parameters returns 1, though there was no problem
dosfslabel with two parameters returns 1, though there was no problem
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: dosfstools (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Stepan Kasal
Fedora Extras Quality Assurance
:
: 481196 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-22 11:13 EDT by Stepan Kasal
Modified: 2009-01-30 09:25 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-30 09:25:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stepan Kasal 2008-10-22 11:13:31 EDT
The desc says it all.  Patch to come soon.
Comment 1 Bug Zapper 2008-11-25 23:07:30 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Stepan Kasal 2009-01-29 11:19:16 EST
*** Bug 481196 has been marked as a duplicate of this bug. ***
Comment 3 Stepan Kasal 2009-01-30 09:25:00 EST
Fixed in dosfstools-3.0.1-3

Note You need to log in before you can comment on or make changes to this bug.