This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 468254 - Eee PC 901 stays dead after reboot
Eee PC 901 stays dead after reboot
Status: CLOSED DUPLICATE of bug 444115
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-23 15:00 EDT by Dominik 'Rathann' Mierzejewski
Modified: 2008-10-23 16:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-23 16:06:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dominik 'Rathann' Mierzejewski 2008-10-23 15:00:17 EDT
Description of problem:
After rebooting, the machine stays dead (screen is blank and powered off, power light is on and disk light is on).

Version-Release number of selected component (if applicable):
kernel-2.6.27.3-34.rc1.fc10.i686

How reproducible:
Always.

Steps to Reproduce:
1. boot rawhide (as of 2008/10/23)
2. reboot
  
Actual results:
Machine is dead. I need to do a force-poweroff with the power button, take out the power plug and plug it back in. Just power-cycling without taking out the power plug doesn't help.

Expected results:
The machine should reboot normally.
Comment 1 Dominik 'Rathann' Mierzejewski 2008-10-23 15:23:11 EDT
This doesn't seem to be a duplicate of bug 444115, because neither of the two workarounds mentioned there have any effect.
Comment 2 Dominik 'Rathann' Mierzejewski 2008-10-23 16:06:49 EDT
OK, I seemed to have been to hasty. Unloading the module helps (it didn't work at first for some reason, but it does now, reproducibly). Closing as duplicate.

*** This bug has been marked as a duplicate of bug 444115 ***

Note You need to log in before you can comment on or make changes to this bug.