Bug 468257 - Rawhide broke system-config-network: Unahandled Exception Error
Rawhide broke system-config-network: Unahandled Exception Error
Status: CLOSED DUPLICATE of bug 468355
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-23 15:15 EDT by Chris
Modified: 2008-10-24 23:39 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-24 23:39:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Debug output (2.58 KB, text/plain)
2008-10-23 15:15 EDT, Chris
no flags Details

  None (edit)
Description Chris 2008-10-23 15:15:31 EDT
Created attachment 321330 [details]
Debug output

Description of problem:
Today's rawhide broke system-config-network. When trying to start it crashes with an unhandled exception error.

Version-Release number of selected component (if applicable):
system-config-network-1.5.10-1.fc9.noarch

How reproducible:
always

Steps to Reproduce:
1. start system-config-network
2. crash
3.
  
Actual results:
crash

Expected results:
no crash

Additional info:
none
Comment 1 Kazunori Asayama 2008-10-24 12:10:48 EDT
Bug 465220 seems to be the same problem. I provided a patch to fix it.
Comment 2 Matthias Clasen 2008-10-24 23:39:01 EDT

*** This bug has been marked as a duplicate of bug 468355 ***

Note You need to log in before you can comment on or make changes to this bug.