Bug 468334 - Screen garbles before login screen in Kernel 2.6.27.3 builds after 30
Screen garbles before login screen in Kernel 2.6.27.3 builds after 30
Status: CLOSED DUPLICATE of bug 468294
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-24 03:24 EDT by Phip
Modified: 2008-10-25 00:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-25 00:40:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Phip 2008-10-24 03:24:46 EDT
Description of problem:
The screen garbles after Plymouth disappears and before the login window appears on both kernel builds I've received since 2.6.27.3-30.rc1.fc10. Switching back to 30 allows booting to finish without problems.

Version-Release number of selected component (if applicable):
kernel-2.6.27.3-34.rc1.fc10.i686
kernel-2.6.27.3-39.fc10.i686

How reproducible:
Simply allow boot to proceed. When Plymouth finishes the screen becomes garbled and that is that.

Additional info:
Machine is a Gateway MX6441 laptop, AMD Turion™ 64 Mobile ML-34, ATI Radeon® Xpress 200M.
Comment 1 Gerald Cox 2008-10-25 00:40:05 EDT
Marking as duplicate of 468294.

*** This bug has been marked as a duplicate of bug 468294 ***

Note You need to log in before you can comment on or make changes to this bug.