Bug 468366 - satellite webui does not see monitoring scout public key
satellite webui does not see monitoring scout public key
Status: CLOSED CURRENTRELEASE
Product: Spacewalk
Classification: Community
Component: WebUI (Show other bugs)
0.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miroslav Suchý
Red Hat Satellite QA List
:
Depends On:
Blocks: space04
  Show dependency treegraph
 
Reported: 2008-10-24 08:23 EDT by Milan Zazrivec
Modified: 2012-03-06 03:57 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-27 09:09:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (54.99 KB, image/png)
2008-10-24 08:25 EDT, Milan Zazrivec
no flags Details
screenshot (86.93 KB, image/jpeg)
2009-01-15 08:28 EST, Michael Mráka
no flags Details

  None (edit)
Description Milan Zazrivec 2008-10-24 08:23:23 EDT
Supposedly this bug is present in current spacewalk-web 0.3.* too

+++ This bug was initially created as a clone of Bug #468365 +++

Description of problem:
* Satellite-5.3.0-RHEL4-re20081022.0 / s390x
* Activated monitoring, enabled monitoring scout

Navigate to:
Monitoring -> Scout Config Push -> Arbitrary scout in list

you'll get a mesage telling: "No RHNMD Public Key found for scout"
(see attachment)

Seemingly spacewalk-web does not know home directory for nocpulse
user was moved to /var/lib/nocpulse/

Version-Release number of selected component (if applicable):
spacewalk-web-0.3.1-2
Comment 1 Milan Zazrivec 2008-10-24 08:25:23 EDT
Created attachment 321402 [details]
screenshot
Comment 2 Miroslav Suchý 2008-11-28 11:09:44 EST
This Bug has been probaly finally solved by fixing:
https://bugzilla.redhat.com/show_bug.cgi?id=473438
Now it works.
Comment 3 Michael Mráka 2009-01-15 08:28:04 EST
Created attachment 329095 [details]
screenshot

Verified.

RHNMD public key is shown.

Note You need to log in before you can comment on or make changes to this bug.