Bug 468666 - system-config-network crashes while starting
system-config-network crashes while starting
Status: CLOSED DUPLICATE of bug 468574
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-27 06:23 EDT by Krzysztof "Uosiu" Hajdamowicz
Modified: 2008-10-28 09:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-28 09:36:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error dump (2.59 KB, text/plain)
2008-10-27 06:23 EDT, Krzysztof "Uosiu" Hajdamowicz
no flags Details

  None (edit)
Description Krzysztof "Uosiu" Hajdamowicz 2008-10-27 06:23:16 EDT
Created attachment 321595 [details]
error dump

Description of problem:
System-config-network crashes while starting, after giving root passwd

Version-Release number of selected component (if applicable):

[uosiu@samhain ~]$ rpm -q system-config-network
system-config-network-1.5.10-1.fc9.noarch
[uosiu@samhain ~]$ uname -a
Linux samhain 2.6.27.4-47.rc3.fc10.x86_64 #1 SMP Fri Oct 24 23:47:24 EDT 2008 x86_64 x86_64 x86_64 GNU/Linux

How reproducible:
Always

Steps to Reproduce:
1. Start system-config-network
2. give root passwd
3. Volia!
  
Actual results:
Program crashes

Expected results:
Program works perfectly

Additional info:
debug information attached into file, console dump when clicked debug:
http://wklej.org/id/13205/
Comment 1 Harald Hoyer 2008-10-28 09:36:13 EDT

*** This bug has been marked as a duplicate of bug 468574 ***

Note You need to log in before you can comment on or make changes to this bug.