Bug 468740 - g-p-m applet doesn't show on OLPC XO
g-p-m applet doesn't show on OLPC XO
Status: CLOSED DUPLICATE of bug 467759
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FedoraOnXO
  Show dependency treegraph
 
Reported: 2008-10-27 15:34 EDT by Ignacio Vazquez-Abrams
Modified: 2008-10-27 15:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-27 15:55:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ignacio Vazquez-Abrams 2008-10-27 15:34:24 EDT
The gnome-power-manager applet doesn't show in the notification area on the OLPC XO.
Comment 1 Jeremy Katz 2008-10-27 15:55:26 EDT

*** This bug has been marked as a duplicate of bug 467759 ***

Note You need to log in before you can comment on or make changes to this bug.