Bug 46879 - anaconda crash on graphical upgrade on vaio PCG-SR1K
anaconda crash on graphical upgrade on vaio PCG-SR1K
Status: CLOSED DUPLICATE of bug 45544
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-01 14:58 EDT by Telsa Gwynne
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-02 11:10:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Telsa Gwynne 2001-07-01 14:58:07 EDT
Sony Vaio PCG-SR1K (aka SR5K in US) with 128Mb RAM.
This has a neomagic chipset.

Attempted to upgrade RH 7.0+some updates+Ximian 1.4.

Selected the default (which is graphical) mode. X
flicked up for a moment and vanished again. On the
console was (some formatting errors, but the numbers
are correct):

Probing for video card:   NeoMagic 256 (laptop/notebook)
Probing for monitor type: Unable to probe
Probing for mouse type:   generic - 3 button mouse (USB)
Waiting for X-server to start...log located in /tmp/X.log
.. X server started successfully.
Traceback (innermost last):
	File /usr/bin/anaconda line 421
	from splashscreen import splashScreenShow
	File splashscreen.py line 20
	from gtk import *
	File gtk.py line 29
	_gtk.gtk_init()
	Runtime error: cannot open display
Install exited abnormally

Attempted to get to the error log on the other
virtual consoles, but sh appeared to have died
so couldn't :(
Comment 1 Telsa Gwynne 2001-07-02 08:16:13 EDT
This seems repeatable at will. Just got exactly the same results twice
more.  I haven't managed to get at the X log because I keep trying to
get at it just after it's given up and died, but if you need it, I can
try to be faster with my fingers.

Comment 2 Brent Fox 2001-07-02 11:10:49 EDT

*** This bug has been marked as a duplicate of 45544 ***

Note You need to log in before you can comment on or make changes to this bug.