Bug 468796 - Volume problem in gnome-volume-control
Volume problem in gnome-volume-control
Status: CLOSED DUPLICATE of bug 431968
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
9
All Linux
medium Severity high
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-27 22:03 EDT by Fabrício Godoy
Modified: 2013-03-05 22:57 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-19 11:07:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabrício Godoy 2008-10-27 22:03:50 EDT
Description of problem:
Very, very hard to increase volume in gnome-volume-control.
The volume is increased by fractions of seconds and decreased to zero.

Version-Release number of selected component (if applicable):
Fedora 9 (2.6.26.6-79.fc9.x86_64)
GNOME 2.22.3
gnome-volume-control 2.22.0

How reproducible:
Hardware like this:
[root@localhost ~]# lspci
00:00.0 Memory controller: nVidia Corporation CK804 Memory Controller (rev a3)
00:01.0 ISA bridge: nVidia Corporation CK804 ISA Bridge (rev f3)
00:01.1 SMBus: nVidia Corporation CK804 SMBus (rev a2)
00:02.0 USB Controller: nVidia Corporation CK804 USB Controller (rev a2)
00:02.1 USB Controller: nVidia Corporation CK804 USB Controller (rev a3)
00:06.0 IDE interface: nVidia Corporation CK804 IDE (rev f2)
00:07.0 IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev f3)
00:08.0 IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev f3)
00:09.0 PCI bridge: nVidia Corporation CK804 PCI Bridge (rev f2)
00:0a.0 Bridge: nVidia Corporation CK804 Ethernet Controller (rev f3)
00:0b.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev f3)
00:0c.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev f3)
00:0d.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev f3)
00:0e.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:01.0 FireWire (IEEE 1394): VIA Technologies, Inc. IEEE 1394 Host Controller (rev c0)
01:07.0 Ethernet controller: Sundance Technology Inc / IC Plus Corp IC Plus IP100A Integrated 10/100 Ethernet MAC + PHY (rev 31)
05:00.0 VGA compatible controller: nVidia Corporation GeForce 8600 GT (rev a1)

[root@localhost ~]# lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 004: ID 0d8c:0201 C-Media Electronics, Inc. CM6501
Bus 002 Device 003: ID 062a:0003 Creative Labs 
Bus 002 Device 002: ID 0566:3001 Monterey International Corp. 
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Steps to Reproduce:
1. Open gnome-volume-control
2. Try adjust volume
3.
  
Actual results:
Too many tries to get increased volume.
The channels don't stay locked together.

Expected results:
Normal volume adjustment.

Additional info:
ASUS M2N-E SLI motherboard
Comment 1 Fabrício Godoy 2008-10-27 22:22:03 EDT
Like bug 431969, I can't increase volume after ~55%.
Very hard to increase volume and can't increase more than ~55%.
Comment 2 Fabrício Godoy 2008-10-27 22:44:33 EDT
Reported in http://bugzilla.gnome.org/show_bug.cgi?id=558186
Comment 3 Bastien Nocera 2009-01-19 11:07:47 EST

*** This bug has been marked as a duplicate of bug 431968 ***

Note You need to log in before you can comment on or make changes to this bug.