Bug 468853 - GNU Stephen Fry video fails to play in Firefox
GNU Stephen Fry video fails to play in Firefox
Status: CLOSED DUPLICATE of bug 458404
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-28 08:53 EDT by Rob Spanton
Modified: 2018-04-11 10:53 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-28 14:30:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Warning popup about proprietary and free formats. (86.28 KB, image/png)
2008-10-28 13:11 EDT, Rob Spanton
no flags Details

  None (edit)
Description Rob Spanton 2008-10-28 08:53:48 EDT
Description of problem:
The 'Freedom Fry - "Happy Birthday to GNU"' video on the GNU website fails to play in Firefox.  One would expect this to play, given that GNU isn't going to publish a video that's based on proprietary goo.

Version-Release number of selected component (if applicable):
3.0.2

How reproducible:
Always

Steps to Reproduce:
1. Open firefox.
2. Go to http://www.gnu.org/fry/
3. Click play
  
Actual results:
Video completely fails to play.

Expected results:
Video playing.  Cheese and all.
Comment 1 Matěj Cepl 2008-10-28 12:49:06 EDT
a) they used Java applet for playing the video (which seems silly to me -- I would prefer OGG, which they have only as an alternative download, but whatever),
b) works on Rawhide -- I don't know whether there will be java upgraded for F9

Works with:
java-1.6.0-openjdk-plugin-1.6.0.0-1.1.b12.fc10.i386
java-1.6.0-openjdk-1.6.0.0-1.1.b12.fc10.i386

Anyway, reassigning to java folks.
Comment 2 Rob Spanton 2008-10-28 13:11:58 EDT
Created attachment 321710 [details]
Warning popup about proprietary and free formats.

It's somewhat surprising that it's telling me an Ogg Theora + Ogg Vorbis video is a proprietary format...
Comment 3 Rob Spanton 2008-10-28 13:13:38 EDT
I've just tried it out in a new user on my machine.  It first tries Java, then it tries Totem.  The Totem one seems to work after telling me that the video is in a proprietary format (which is a load of bunk, as it's Ogg Theora).
Comment 4 Mark Wielaard 2008-10-28 13:30:33 EDT
This isn't a java plugin problem, but a totem/firefox plugin problem.
Comment 5 Bastien Nocera 2008-10-28 14:30:32 EDT

*** This bug has been marked as a duplicate of bug 458404 ***

Note You need to log in before you can comment on or make changes to this bug.