Bug 468854 - TB24531662 NCBackendHal.py:103:getDevices:TypeError: not enough arguments for format string
TB24531662 NCBackendHal.py:103:getDevices:TypeError: not enough arguments for...
Status: CLOSED DUPLICATE of bug 468574
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-28 09:23 EDT by Stefan Seefeld
Modified: 2008-10-28 09:35 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-28 09:35:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
python traceback generated by the program (2.60 KB, text/plain)
2008-10-28 09:23 EDT, Stefan Seefeld
no flags Details

  None (edit)
Description Stefan Seefeld 2008-10-28 09:23:41 EDT
Created attachment 321694 [details]
python traceback generated by the program

Description of problem:

Running system-config-network on my PS3 results in a (python) exception.

Version-Release number of selected component (if applicable):

1.5.10

How reproducible:

Always.


Additional info:

See attached dump.
Comment 1 Harald Hoyer 2008-10-28 09:35:23 EDT

*** This bug has been marked as a duplicate of bug 468574 ***

Note You need to log in before you can comment on or make changes to this bug.