Bug 468968 - Typo in pot file
Typo in pot file
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
: Translation
: 472728 (view as bug list)
Depends On:
Blocks: 479644
  Show dependency treegraph
 
Reported: 2008-10-29 05:12 EDT by Fabian Affolter
Modified: 2009-01-12 06:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-17 10:38:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to fix the typo (1.01 KB, application/octet-stream)
2008-12-04 18:49 EST, Fabian Affolter
no flags Details

  None (edit)
Description Fabian Affolter 2008-10-29 05:12:55 EDT
#: ../src/netconfpkg/tui/NCPluginDNS.py:56
msgid "Primary DSN"
msgstr "Erster DNS"

Should that not be 'Primary DNS'?
Comment 1 Fabian Affolter 2008-11-24 03:45:37 EST
*** Bug 472728 has been marked as a duplicate of this bug. ***
Comment 2 Bug Zapper 2008-11-25 23:24:44 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Fabian Affolter 2008-12-04 09:31:12 EST
The ticket in Comment #3 is invalid.  The component is system-config-network and not system-config-printer.
Comment 5 Fabian Affolter 2008-12-04 18:49:18 EST
Created attachment 325762 [details]
Patch to fix the typo
Comment 6 Harald Hoyer 2008-12-17 10:38:41 EST
fixed in git
Comment 7 Harald Hoyer 2008-12-17 10:41:24 EST
Thank you!

Note You need to log in before you can comment on or make changes to this bug.