Bug 468980 - rendering for some buttons/drop down list does not work
rendering for some buttons/drop down list does not work
Status: CLOSED DUPLICATE of bug 467762
Product: Fedora OLPC
Classification: Retired
Component: xorg-x11-drv-amd (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-29 07:04 EDT by Jehudi Castro Sierra
Modified: 2013-01-10 21:14 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-13 19:30:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rendering of a drop down list faling when setting desktop background (99.54 KB, image/jpeg)
2008-10-29 07:04 EDT, Jehudi Castro Sierra
no flags Details
same problem in firefox (114.13 KB, image/jpeg)
2008-10-29 07:05 EDT, Jehudi Castro Sierra
no flags Details
Xorg.*.log as requested (3.58 KB, application/x-gzip)
2008-10-29 12:31 EDT, Jehudi Castro Sierra
no flags Details
Xorg.*.log as requested (3.58 KB, application/x-gzip)
2008-10-29 13:39 EDT, Jehudi Castro Sierra
no flags Details
/var/log/Xorg.0.log (17.32 KB, text/plain)
2008-10-29 16:13 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Jehudi Castro Sierra 2008-10-29 07:04:03 EDT
Created attachment 321785 [details]
rendering of a drop down list faling when setting desktop background

rendering for some buttons/drop down list does not work:


Version-Release number of selected component (if applicable): I'm using Fedora-10-Snap3-i686-Live

How reproducible: the same buttons seems to fail all times

Steps to Reproduce (A):
1. try to use an image on firefox as background

Steps to Reproduce (A):
1. close firefox with some tabs open
2. try to open firefox, and see the prompt

  
Actual results: buttons fails to render (see images)


Expected results: buttons should render OK


Additional info: just ask ;)
Comment 1 Jehudi Castro Sierra 2008-10-29 07:05:28 EDT
Created attachment 321786 [details]
same problem in firefox

yes I miss "print screen" key ;)
Comment 2 Matěj Cepl 2008-10-29 12:04:36 EDT
(In reply to comment #1)
> yes I miss "print screen" key ;)

gnome-screenshot (from gnome-utils) is not available?

Otherwise, I would blame xorg-x11-drv-amd. /var/log/Xorg.*.log wouldn't be available by a chance?
Comment 3 Jehudi Castro Sierra 2008-10-29 12:28:49 EDT
gnome-screenshot works altho some  warnings of this kind:
** (gnome-screenshot:2803): WARNING **: Couldn't find window manager window

(gnome-screenshot:2803): GLib-GIO-CRITICAL **: g_file_new_for_uri: assertion `uri != NULL' failed
it 's worth to fill a bug about that?
Comment 4 Jehudi Castro Sierra 2008-10-29 12:31:06 EDT
Created attachment 321819 [details]
Xorg.*.log as requested
Comment 5 Jehudi Castro Sierra 2008-10-29 13:39:46 EDT
Created attachment 321829 [details]
Xorg.*.log as requested

hopping that this time will work
Comment 6 Matěj Cepl 2008-10-29 16:13:05 EDT
Created attachment 321865 [details]
/var/log/Xorg.0.log
Comment 7 Warren Togami 2008-12-13 19:30:13 EST

*** This bug has been marked as a duplicate of bug 467762 ***

Note You need to log in before you can comment on or make changes to this bug.