Bug 467762 - Lots of cut-off text when using XO
Lots of cut-off text when using XO
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-amd (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
: 468980 469218 (view as bug list)
Depends On:
Blocks: FedoraOnXO
  Show dependency treegraph
 
Reported: 2008-10-20 15:20 EDT by Jeremy Katz
Modified: 2013-01-10 21:19 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-13 14:37:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot of problem (276.83 KB, image/png)
2008-10-20 15:20 EDT, Jeremy Katz
no flags Details
xorg.conf (991 bytes, text/plain)
2008-10-20 15:23 EDT, Jeremy Katz
no flags Details
X log (17.32 KB, text/plain)
2008-10-20 15:23 EDT, Jeremy Katz
no flags Details

  None (edit)
Description Jeremy Katz 2008-10-20 15:20:42 EDT
Created attachment 320905 [details]
screenshot of problem

Most text on the XO seems oddly cut-off and sometimes not displaying.  Image of the problem attached.  May be related to bug 465905, but probably worth keeping track of separately for now at least

The attached screenshot shows the problem.  See the text of things like Applications and Places in the top menu bar as well as the output of cat'ing /var/log/Xorg.0.log in the gnome-terminal
Comment 1 Jeremy Katz 2008-10-20 15:23:11 EDT
Created attachment 320906 [details]
xorg.conf

xorg.conf (still needed due to bug 460581)
Comment 2 Jeremy Katz 2008-10-20 15:23:41 EDT
Created attachment 320907 [details]
X log
Comment 3 Jeremy Katz 2008-10-20 16:12:52 EDT
Subpixel smoothing being enabled in the fonts tab of gnome-appearance-properties does make a huge difference as someone mentioned on fedora-test-list
Comment 4 Jeremy Katz 2008-10-31 15:19:18 EDT
Also, switching the migration heuristic to greedy as suggested in https://bugs.freedesktop.org/show_bug.cgi?id=15700 (which is also bug 462531) seems to work around this
Comment 5 Bug Zapper 2008-11-25 23:02:31 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Warren Togami 2008-12-13 19:30:13 EST
*** Bug 468980 has been marked as a duplicate of this bug. ***
Comment 7 Warren Togami 2008-12-13 19:30:48 EST
*** Bug 469218 has been marked as a duplicate of this bug. ***
Comment 8 Peter Robinson 2009-05-13 14:37:41 EDT
Closing as this is fixed.

Note You need to log in before you can comment on or make changes to this bug.