Bug 469122 - Too many devices displayed in Nautilus' computer:/// in rawhide
Too many devices displayed in Nautilus' computer:/// in rawhide
Status: CLOSED DUPLICATE of bug 468850
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-29 21:11 EDT by Gian Paolo Mureddu
Modified: 2015-03-03 17:33 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-29 22:30:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of Nautilus showing all the devices under computer:/// (100.97 KB, image/png)
2008-10-29 21:11 EDT, Gian Paolo Mureddu
no flags Details
dmesg output (48.67 KB, text/plain)
2008-10-29 21:12 EDT, Gian Paolo Mureddu
no flags Details

  None (edit)
Description Gian Paolo Mureddu 2008-10-29 21:11:30 EDT
Created attachment 321890 [details]
Screenshot of Nautilus showing all the devices under computer:///

Description of problem:browsing the Computer:/// URI there are way too many devices than are actually available/installed on the system (see attached screenshot). I'm not sure what parts of dmesg may be useful in this case, attached is the full output of it.


Version-Release number of selected component (if applicable):
nautilus-2.24.1-3.fc10.x86_64
kernel-2.6.27.4-58.fc10.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Open Nautilus at the computer:/// URI
  
Actual results:
Much more devices than actually installed/available on the system are shown

Expected results:
Only those devices actually available/installed on the system to show

Additional info:
Comment 1 Gian Paolo Mureddu 2008-10-29 21:12:04 EDT
Created attachment 321891 [details]
dmesg output
Comment 2 Will Woods 2008-10-29 22:30:48 EDT
This is caused by a bug in hal-0.5.12-8.20081027git.fc10. Fixed in -9, should hit rawhide shortly.

*** This bug has been marked as a duplicate of bug 468850 ***

Note You need to log in before you can comment on or make changes to this bug.