This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 469272 - Encrypted System will not boot in Kernel 2.6.27.4-58.fc10.i686
Encrypted System will not boot in Kernel 2.6.27.4-58.fc10.i686
Status: CLOSED DUPLICATE of bug 468856
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-30 20:07 EDT by Chris
Modified: 2008-10-30 20:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-30 20:25:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Boot Error Messages (531 bytes, text/plain)
2008-10-30 20:07 EDT, Chris
no flags Details

  None (edit)
Description Chris 2008-10-30 20:07:16 EDT
Created attachment 322001 [details]
Boot Error Messages

Description of problem:
System with / encrypted in a volume group will not boot.

Version-Release number of selected component (if applicable):
Kernel 2.6.27.4-58.fc10.i686

How reproducible:
Every attempt at booting this kernel.

Steps to Reproduce:
1. Upgrade to today's rawhide that included the above.
2. Reboot
3. Wait new text bar make it's way across and then just sit there.
  
Actual results:
System sits at the startup progress bar. Pressing keys removes that screen and shows a single blinking cursor with no text.

Expected results:
System should boot.

Additional info:
Choosing Kernel 2.6.27.4-51.fc10.i686 still works.
It's a laptop. Dell Inspiron 700m.
Removing rhgb from kernel line lets me see some error messages.

Attached boot messages when I removed rhgb from the kernel options.
Comment 1 Dave Jones 2008-10-30 20:25:54 EDT

*** This bug has been marked as a duplicate of bug 468856 ***

Note You need to log in before you can comment on or make changes to this bug.