Bug 469347 - Monitoring start freezes
Monitoring start freezes
Status: CLOSED DUPLICATE of bug 461517
Product: Spacewalk
Classification: Community
Component: Installation (Show other bugs)
0.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miroslav Suchý
Red Hat Satellite QA List
:
Depends On:
Blocks: space03
  Show dependency treegraph
 
Reported: 2008-10-31 09:18 EDT by Milan Zázrivec
Modified: 2012-03-06 03:43 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-31 11:10:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Zázrivec 2008-10-31 09:18:37 EDT
Description of problem:
* Spacewalk 0.3 installation with monitoring enabled
* /etc/init.d/Monitoring start freezes

Looking at what's happenning with strace shows the init perl script being
stuck at:

connect(8, {sa_family=AF_INET, sin_port=htons(1521), sin_addr=inet_addr("209.132.177.50")}, 16) = -1 ETIMEDOUT (Connection timed out)

# host 209.132.177.50
50.177.132.209.in-addr.arpa domain name pointer www.redhat.com.

This all makes whole monitoring functionality in Spacewalk 0.3 unusable.

Version-Release number of selected component (if applicable):
nocpulse-common-2.0.10-1.el5.sw
SatConfig-general-1.215.45-1.el5.sw
Comment 1 Miroslav Suchý 2008-10-31 11:10:02 EDT

*** This bug has been marked as a duplicate of bug 461517 ***

Note You need to log in before you can comment on or make changes to this bug.