Bug 469359 - Skipping 'System User'-step at First Boot rejects login with root
Skipping 'System User'-step at First Boot rejects login with root
Status: CLOSED DUPLICATE of bug 469226
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-31 10:11 EDT by Geri Broser
Modified: 2008-10-31 10:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-31 10:45:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Geri Broser 2008-10-31 10:11:18 EDT
If I skip the step to create a system user at the first boot, the following login with root is rejected with "Cannot authenticate user".

Yes, I typed the pwd correctly - many times. Yes, I know, creation of a system user is recommended. But, since I am, and will be, the only one who has access to this private test system I decided so at my descretion.

P.S.: Component 'logwatch' is probably not the perfect one. As recommended, I just guessed, since I really don't know which one of the 7363(!) this concerns.

Is this worth a Bugzilla feature request, too? Maybe an additional selection with more abstract topics? Scrolling in a five line listbox with such a number of items isn't too user friendly, too.
Comment 1 Geri Broser 2008-10-31 10:19:38 EDT
Changed component to pam_ccreds. Sounds more appropriate.
Comment 2 Tomas Mraz 2008-10-31 10:35:35 EDT
Root login is disabled in gdm.
You still should be able to log in on the tty console, but some warning in firstboot would be appropriate.
Comment 3 Chris Lumens 2008-10-31 10:45:22 EDT

*** This bug has been marked as a duplicate of bug 469226 ***

Note You need to log in before you can comment on or make changes to this bug.