Bug 469450 - [PATCH] apply requested patches from upstream
[PATCH] apply requested patches from upstream
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: banshee (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: 468616
  Show dependency treegraph
 
Reported: 2008-10-31 18:35 EDT by David Nielsen
Modified: 2008-11-11 17:33 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-11 17:33:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Nielsen 2008-10-31 18:35:55 EDT
Description of problem:
Upstream request that we apply the following patches still they can make a new release. If required I have a banshee 1.3.3 rpm which would fit quite nicely with rawhide (F11 and eventually F9-rawhide once it goes 1.4.0 on Nov. 10th).

http://mail.gnome.org/archives/banshee-list/2008-October/msg00221.html
Comment 2 Tom "spot" Callaway 2008-11-10 13:58:39 EST
1.4.0.1 is building in F-10 and rawhide, i'm going to request a f10 override tag so it makes the final release (that crasher bug is annoying!).
Comment 3 Tom "spot" Callaway 2008-11-10 15:18:30 EST
1.4.0.1-1.fc10 tagged into f10-final.
Comment 4 David Nielsen 2008-11-10 16:44:40 EST
Reopning, there are still podsleuth and taglib-sharp patches from upstream needed for stability.
Comment 6 Tom "spot" Callaway 2008-11-10 17:57:21 EST
Requested f10-final tag for podsleuth-0.6.3-1.fc10 and taglib-sharp-2.0.3.0-7.fc10, which have those patches applied.

Note You need to log in before you can comment on or make changes to this bug.