Bug 469503 - Solar plugin looks busy and also looks like it freezes near the end
Solar plugin looks busy and also looks like it freezes near the end
Status: CLOSED DUPLICATE of bug 466493
Product: Fedora
Classification: Fedora
Component: plymouth (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-01 12:39 EDT by You
Modified: 2008-11-01 14:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-01 14:47:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description You 2008-11-01 12:39:36 EDT
Description of problem:

The Solar plugin does many things - it has solar flares and a comet attracting a lot of attention. This bit is subjective, but it feels too busy to me.

The "bug" bit of this report - when GDM is about to launch, the animations stop making it look like the screen has frozen. Frozen solar flares is not too bad as there is less motion there, but the frozen comet made me thin things might have gone wrong the first time.

I do understand that plymouth does need to "freeze" the screen at some point, but how about waiting 'til the comet is off screen?

Version-Release number of selected component (if applicable):

Current rawhide

Additional info:

Probably the wrong place to mention this, but Fedora 10 is looking beautiful. Congrats to all involved - whether it be with artwork or on other things. It all matters.
Comment 1 Ray Strode [halfline] 2008-11-01 14:47:13 EDT
Hi the "freezes at the end" issue is being tracked by bug 466493 (i'll dupe this bug to that one).

There's also talk of improving the way the comet looks (or possibly removing it entirely) in bug 468705

*** This bug has been marked as a duplicate of bug 466493 ***

Note You need to log in before you can comment on or make changes to this bug.