Bug 469542 - text mode scrollbars are screwy
text mode scrollbars are screwy
Status: CLOSED DUPLICATE of bug 466644
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-02 02:21 EST by Gordon Messmer
Modified: 2008-11-04 10:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-04 10:50:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gordon Messmer 2008-11-02 02:21:46 EST
Description of problem:
When installing Fedora snapshot 3 in text mode, the arrows at the top and bottom of scrollbars are the wrong character.  The up arrow shows as "ê", and the down arrow shows as "ñ".
Comment 1 Chris Lumens 2008-11-04 10:50:51 EST
This is going to be a weird dupe, but it really is the same base cause.

*** This bug has been marked as a duplicate of bug 466644 ***

Note You need to log in before you can comment on or make changes to this bug.