Bug 469619 - The cell displays as "#NAME?" in Open Office Calc
The cell displays as "#NAME?" in Open Office Calc
Status: CLOSED DUPLICATE of bug 469630
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: openoffice.org (Show other bugs)
4.9
All Linux
medium Severity low
: rc
: ---
Assigned To: Caolan McNamara
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-03 02:24 EST by koka xiong
Modified: 2008-11-03 03:50 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-03 03:50:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description koka xiong 2008-11-03 02:24:51 EST
Description of problem:
The cell displays as "#NAME?" in Open Office Calc 

Version-Release number of selected component (if applicable):
every version,from 1.1.5-10-- to 2.4.1-17.6.fc9.x86_64

How reproducible:
always

Steps to Reproduce:
1.Start Open Office calc
2.Select one cell such as A1 then click function wizard f(x)
3.In the function wizard dialog,in the fomula chart =sum then click "OK" button
  
Actual results:
The A1 cell displays as "#NAME?"

Expected results:
The A1 cell should display null or sum or something instead of "#NAME?"

Additional info:
Comment 1 Caolan McNamara 2008-11-03 03:50:29 EST
Not really, "#NAME" is for an invalid equation, so if "=sum" is the equation then null or something else would both be wrong. This is really the same as rhbz#469630 in that you want the function wizard to only allow a valid equation to be entered.

*** This bug has been marked as a duplicate of bug 469630 ***

Note You need to log in before you can comment on or make changes to this bug.