Bug 469630 - [fix available] Next button not always greyed-out in calc's function wizard when no next step possible
[fix available] Next button not always greyed-out in calc's function wizard w...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: openoffice.org (Show other bugs)
5.3
All Linux
medium Severity low
: ---
: ---
Assigned To: Caolan McNamara
desktop-bugs@redhat.com
:
: 469619 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-03 03:35 EST by koka xiong
Modified: 2009-09-02 05:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 05:08:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 95834 None None None Never

  None (edit)
Description koka xiong 2008-11-03 03:35:03 EST
Description of problem:
The next button doesn't work on function wizard on open office calc

Version-Release number of selected component (if applicable):
2.4.1,other versions 

How reproducible:
always

Steps to Reproduce:
1.Start Open Office Calc
2.Select a cell such as A1 then click Function Wizard
3.In the Formula chart =SUM(
4.Click Next button
  
Actual results:
The next button doesn't work

Expected results:
If the next button doesn't work,it maybe can be disabled.

Additional info:
Comment 1 koka xiong 2008-11-03 03:36:04 EST
This exists in 1.1.5 on rhe4 and 2.4.1 on f9.
Comment 2 Caolan McNamara 2008-11-03 03:50:29 EST
*** Bug 469619 has been marked as a duplicate of this bug. ***
Comment 3 Caolan McNamara 2008-11-03 12:03:45 EST
Should do something about this. Though its only cosmetic really. No point for RHEL-4, but for RHEL-5 or Fedora, sure.
Comment 4 Lawrence Lim 2008-11-03 19:24:04 EST
OK. Let's do it for EL5 and Fedora then. 

llim->kxiong: pls clone the bug for rawhide once confirmed.
Comment 5 Caolan McNamara 2008-11-05 09:38:37 EST
Holding off on any acks until I get some upstream commentary about it
Comment 6 Caolan McNamara 2009-03-12 07:30:47 EDT
committed to >= 2.3.0-6.11
Comment 10 errata-xmlrpc 2009-09-02 05:08:43 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-1248.html

Note You need to log in before you can comment on or make changes to this bug.