Bug 469820 - sosreport should collect the result of ethtool -i, ethtool -k, and ethtool -S by default
sosreport should collect the result of ethtool -i, ethtool -k, and ethtool -S...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sos (Show other bugs)
5.4
All Linux
medium Severity medium
: rc
: ---
Assigned To: Adam Stokes
BaseOS QE
:
: 479820 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-04 04:24 EST by Masahiro Matsuya
Modified: 2012-04-23 08:27 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 03:30:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sos-1.7-ethtool-kiS.patch (659 bytes, patch)
2008-11-04 04:26 EST, Masahiro Matsuya
no flags Details | Diff

  None (edit)
Description Masahiro Matsuya 2008-11-04 04:24:23 EST
Description of problem:

sosreport doesn't collect the result of "ethtool -i", "ethtool -k", and "ethtool -S".
Currently, just a result of "ethtool" can be collected. I created a patch and attached it.

Please review this and commit to the tree.

I had a some network driver issues before. If these are collected by sos, we doesn't need to ask our customer to collect those result again.

Thanks,

Masahiro Matsuya
Comment 1 Masahiro Matsuya 2008-11-04 04:26:07 EST
Created attachment 322402 [details]
sos-1.7-ethtool-kiS.patch
Comment 3 Adam Stokes 2009-05-19 09:36:51 EDT
*** Bug 479820 has been marked as a duplicate of this bug. ***
Comment 8 errata-xmlrpc 2009-09-02 03:30:41 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-1418.html

Note You need to log in before you can comment on or make changes to this bug.