Bug 469986 - pdf display of revision history lacks spacing
pdf display of revision history lacks spacing
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Fearn
Content Services Development
: Documentation
: 472611 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-04 20:48 EST by Darrin Mison
Modified: 2010-11-23 22:58 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.39
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-07 01:50:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Darrin Mison 2008-11-04 20:48:23 EST
Description of problem:
The pdf revision history doesn't have spaces between the output of the firstname, lastname, email tags

Version-Release number of selected component (if applicable):
0.38

How reproducible:
everytime

Steps to Reproduce:
1.In Revision_History.xml

<revision>
 <revnumber>1.3</revnumber>
 <date>Wed Nov 5 2008</date>
 <author>
  <firstname>Darrin</firstname><surname>Mison</surname>
  <email>dmison@redhat.com</email>
 </author>
 <revdescription>
 <simplelist>
 <member>Updated for CP03</member>
 </simplelist>
 </revdescription>
</revision>

  
Actual results:
DarrinMisondmison@redhat.com

Expected results:
Darrin Mison dmison@redhat.com

Additional info:
html version has the spaces but doesn't include email address
some white space betwen each <revision> item would probably enhance reability
Comment 1 Jeff Fearn 2008-11-07 01:50:31 EST
Added spaces to Author details.

Changed proportional column widths from 1,1,1 to 1,2,3 for better layout.

Added extra space between entries.
Comment 2 Jeff Fearn 2008-11-23 17:20:50 EST
*** Bug 472611 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2008-12-01 00:39:52 EST
publican-0.39-0.fc9,publican-fedora-0.16-0.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/publican-0.39-0.fc9,publican-fedora-0.16-0.fc9
Comment 4 Fedora Update System 2009-01-14 21:56:42 EST
publican-0.39-0.fc9, publican-fedora-0.16-0.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.