Bug 472611 - PDF: bad spacing in Revision_History
PDF: bad spacing in Revision_History
Status: CLOSED DUPLICATE of bug 469986
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.0
All Linux
low Severity low
: ---
: ---
Assigned To: Jeff Fearn
Content Services Development
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-21 20:20 EST by Murray McAllister
Modified: 2015-01-04 17:35 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-23 17:20:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
revision history spacing in PDF (13.92 KB, image/png)
2008-11-21 20:20 EST, Murray McAllister
no flags Details

  None (edit)
Description Murray McAllister 2008-11-21 20:20:17 EST
Created attachment 324390 [details]
revision history spacing in PDF

Description of problem:
There is no space between the author's first and last name, or email address.

Version-Release number of selected component (if applicable):
* publican-0.38-0.el5

How reproducible:
Always


Actual results:
See attached.

Additional info:

Looks good in HTML.

source: svn co http://svn.fedorahosted.org/svn/selinuxguide

My Revision_History.xml:

<?xml version='1.0' encoding='utf-8' ?>
<!DOCTYPE appendix PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN" "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
]>

<appendix id="tlkjasdlkfjlksajfd">
	<title>Revision History</title>
	<simpara>
<revhistory>
	<revision>
		<revnumber>1.0</revnumber>
		<date>Tuesday November 25 2008</date>
		<author>
			<firstname>Murray</firstname>
			<surname>McAllister</surname>
			<email>mmcallis@redhat.com</email>
		</author>
		<revdescription>
			<simplelist>
				<member>Initial content release on <ulink url="http://docs.fedoraproject.org/" /></member>
			</simplelist>
		</revdescription>
	</revision>
</revhistory>
	</simpara>
</appendix>
Comment 1 Jeff Fearn 2008-11-23 17:20:50 EST

*** This bug has been marked as a duplicate of bug 469986 ***

Note You need to log in before you can comment on or make changes to this bug.