Bug 469991 - Openoffice crash when open a html file
Openoffice crash when open a html file
Status: CLOSED DUPLICATE of bug 469157
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: openoffice.org (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Caolan McNamara
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-04 22:09 EST by Suqin Huang
Modified: 2008-11-05 01:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-05 01:11:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Suqin Huang 2008-11-04 22:09:10 EST
+++ This bug was initially created as a clone of Bug #469157 +++

Created an attachment (id=321913)
Error message

Description of problem:
Openoffice crashes when open a html file.

Version-Release number of selected component (if applicable):
openoffice.org-2.3.0-6.10.el5 x86_64 (zh_CN)

How reproducible:
Sometimes

Steps to Reproduce:
1. Open a website and click "File->Save Page As" to save this page to local mathine. (Can use www.sina.com.cn to have a test)
2. Open this html file with openoffice.
  
Actual results:
Openoffice crash. (The error message is in the attachment) 

Expected results:
The html file is opened successfully.

Additional info:
Comment 1 David Tardon 2008-11-05 01:11:16 EST

*** This bug has been marked as a duplicate of bug 469157 ***

Note You need to log in before you can comment on or make changes to this bug.