Bug 470001 - XFCE packages are missing from x86_64 Fedora 10 Preview DVD
XFCE packages are missing from x86_64 Fedora 10 Preview DVD
Status: CLOSED DUPLICATE of bug 469438
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-05 02:12 EST by Jayson King
Modified: 2008-11-05 02:32 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-05 02:32:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jayson King 2008-11-05 02:12:37 EST
Description of problem:
When I click "Customize Now" in the package selection screen in the installation of x86_64 Fedora 10 Preview DVD, there is an option for XFCE. However XFCE is not installed when this option is selected, and upon further inspection of the DVD image, it doesn't contain any XFCE related packages.


Version-Release number of selected component (if applicable):
x86_64 Fedora 10 Preview DVD


How reproducible:
Always


Steps to Reproduce:
1. On package selection screen, select "Customize Now."
2. Select XFCE.
3.
  
Actual results:
XFCE is not installed.


Expected results:
XFCE should be installed.
Comment 1 Ignacio Vazquez-Abrams 2008-11-05 02:32:24 EST
The bug isn't that the XFCE packages aren't on the media, but rather that the XFCE group is shown.

*** This bug has been marked as a duplicate of bug 469438 ***

Note You need to log in before you can comment on or make changes to this bug.