Bug 470033 - Message that the disc was not found in any of your drives, while it is (netinst)
Message that the disc was not found in any of your drives, while it is (netinst)
Status: CLOSED DUPLICATE of bug 375011
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-05 07:09 EST by Joost van der Sluis
Modified: 2008-11-05 16:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-05 16:07:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joost van der Sluis 2008-11-05 07:09:07 EST
Description of problem:
When you try to do a network-installation with a media-test, then you get the message that the disc is not in the drive, while it is. If you skip the media-test, the message doesn't appear.

Version-Release number of selected component (if applicable):
F10-preview x86_64-netinst.iso

Steps to Reproduce:
1. Start a netinstall
2. Choose to test the media
3. Choose not to test any additional media
  
Actual results:
You'll get the message that the medium is not in the drive. "The Fedora disc was not found in any of your drives. Please insert the Fedora disc an press OK to retry" 

Expected results:
That anaconda is loaded. ;) If you reset the machine, and skip the media-check, everything is ok.

Additional info:
The installation was done in VMWare-workstation 6.5 on Fedora-9.
Comment 1 Chris Lumens 2008-11-05 16:07:50 EST

*** This bug has been marked as a duplicate of bug 375011 ***

Note You need to log in before you can comment on or make changes to this bug.