Bug 470141 - Fedora 10 Preview on PPC crashes before the DVD install
Fedora 10 Preview on PPC crashes before the DVD install
Status: CLOSED DUPLICATE of bug 468492
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
powerpc Linux
medium Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-05 16:58 EST by am
Modified: 2008-11-06 14:45 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-06 14:45:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description am 2008-11-05 16:58:01 EST
Description of problem:
A few seconds after booting on the DVD, there is a dump. The computer has to be halted.

The crash occurs before the ncurses installator is showed.
Always reproducible.

Version-Release number of selected component (if applicable):
Fedora 10 Preview PPC

Additional info:
Bug occurs on an iBook G4 bought on 2005, April.
Comment 1 Chris Lumens 2008-11-05 17:05:42 EST
Please attach the error you are getting to this bug report so we know what is going on.  Thanks.
Comment 2 Alex Kanavin 2008-11-06 08:03:24 EST
This is duplicate of bug 468492.
Comment 3 Chris Lumens 2008-11-06 14:45:44 EST

*** This bug has been marked as a duplicate of bug 468492 ***

Note You need to log in before you can comment on or make changes to this bug.