Bug 47016 - Can't save anaconda traceback to floppy; mkdosfs missing
Summary: Can't save anaconda traceback to floppy; mkdosfs missing
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 47064 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-02 18:02 UTC by Brent Nordquist
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-02 21:33:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brent Nordquist 2001-07-02 18:02:17 UTC
Description of Problem:
Upon receiving an anaconda traceback (see my addition to bug 46219), I
tried to choose Save, and wasn't able to.

How Reproducible:
Twice in a row.

Steps to Reproduce:
1. Induce anaconda exception, and receive traceback.
2. Click Save.
3. Click Ok to "Save Crash Dump" dialog.

Actual Results:
El crasheroo... Many messages get printed to the screen in "stairstep"
fashion and then overwrite themselves, but one of the things that's
readable is:
-----cut here-----
Error: /usr/sbin/mkdosfs can not be run
install exited abnormally -- recieved signal 11
-----cut here-----
Sure enough, /usr/sbin/mkdosfs isn't found with "ls" on F2.

Expected Results:
Ability to save anaconda traceback to floppy.

Additional Information:

Comment 1 Matt Wilson 2001-07-02 21:33:09 UTC
fixed in CVS, update disk will be here soon.


Comment 2 Jeremy Katz 2001-07-02 21:35:42 UTC
Update disk at http://people.redhat.com/~katzj/anaconda-update.img

Comment 3 Jeremy Katz 2001-07-03 00:05:58 UTC
*** Bug 47064 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.