This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 470347 - Kernel Warning when booting an XO
Kernel Warning when booting an XO
Status: CLOSED DUPLICATE of bug 467093
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FedoraOnXO
  Show dependency treegraph
 
Reported: 2008-11-06 14:51 EST by Bryan Kearney
Modified: 2008-11-06 15:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-06 15:12:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bryan Kearney 2008-11-06 14:51:56 EST
Description of problem:

Attempting to boot Fedora Preview 10 on an XO. THe following warning is in hte log file:

Nov  6 18:56:05 localhost kernel: ------------[ cut here ]------------
Nov  6 18:56:05 localhost kernel: WARNING: at arch/x86/mm/pageattr.c:782 change_page_attr_set_clr+0x59/0x193() (Not tainted)
Nov  6 18:56:05 localhost kernel: Modules linked in:
Nov  6 18:56:05 localhost kernel: Pid: 1, comm: swapper Not tainted 2.6.27.4-68.fc10.i686 #1
Nov  6 18:56:05 localhost rsyslogd: [origin software="rsyslogd" swVersion="3.21.3" x-pid="1823" x-info="http://www.rsyslog.com"] restart
Nov  6 18:56:05 localhost kernel: [<c06c41a7>] ? printk+0xf/0x18
Nov  6 18:56:05 localhost kernel: [<c042bca8>] warn_on_slowpath+0x47/0x70
Nov  6 18:56:05 localhost kernel: [<c04901d1>] ? do_sync_write+0xab/0xe9
Nov  6 18:56:05 localhost kernel: [<c0471580>] ? __free_one_page+0x17a/0x1bf
Nov  6 18:56:05 localhost kernel: [<c041b671>] change_page_attr_set_clr+0x59/0x193
Nov  6 18:56:05 localhost kernel: [<c0474c59>] ? put_page+0x18/0x7d
Nov  6 18:56:05 localhost kernel: [<c048a8c1>] ? virt_to_head_page+0x22/0x2e
Nov  6 18:56:05 localhost kernel: [<c083a02e>] ? unpack_to_rootfs+0x8a8/0x8c9
Nov  6 18:56:05 localhost kernel: [<c041b836>] set_memory_rw+0x11/0x13
Nov  6 18:56:05 localhost kernel: [<c041a4da>] free_init_pages+0x21/0x91
Nov  6 18:56:05 localhost kernel: [<c041a55b>] free_initrd_mem+0x11/0x13
Nov  6 18:56:05 localhost kernel: [<c083a66c>] free_initrd+0x85/0x9f
Nov  6 18:56:05 localhost kernel: [<c083a701>] populate_rootfs+0x7b/0xcd
Nov  6 18:56:05 localhost kernel: [<c0401125>] _stext+0x3d/0x115
Nov  6 18:56:05 localhost kernel: [<c083a686>] ? populate_rootfs+0x0/0xcd
Nov  6 18:56:05 localhost kernel: [<c0464934>] ? register_irq_proc+0x92/0xae
Nov  6 18:56:05 localhost kernel: [<c046498d>] ? init_irq_proc+0x3d/0x4a
Nov  6 18:56:05 localhost kernel: [<c0835362>] kernel_init+0x177/0x1c5
Nov  6 18:56:05 localhost kernel: [<c08351eb>] ? kernel_init+0x0/0x1c5
Nov  6 18:56:05 localhost kernel: [<c04048f7>] kernel_thread_helper+0x7/0x10
Nov  6 18:56:05 localhost kernel: =======================
Nov  6 18:56:05 localhost kernel: ---[ end trace a7919e7f17c0a725 ]---
Comment 1 Jeremy Katz 2008-11-06 15:12:48 EST

*** This bug has been marked as a duplicate of bug 467093 ***

Note You need to log in before you can comment on or make changes to this bug.