Bug 470353 - html file named xfce4_xicon1.svg and a png file named with .jpg
html file named xfce4_xicon1.svg and a png file named with .jpg
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fedora-logos (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-06 15:16 EST by Muayyad Alsadi
Modified: 2008-11-06 17:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-06 17:25:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Muayyad Alsadi 2008-11-06 15:16:17 EST
Description of problem:
the file
fedora-logos-10.0.0/icons/hicolor/scalable/apps/xfce4_xicon1.svg

is an html file containing some error (attachment not found or something like that)

fedora-logos-10.0.0/anaconda/syslinux-vesa-splash.jpg is a png file
Comment 1 Tom "spot" Callaway 2008-11-06 15:35:33 EST
Whoops! I'll fix the xfce4_xicon1.svg right away.

The syslinux-vesa-splash.jpg is a PNG file on purpose. I asked the anaconda devs about this and they confirmed that this is intentional and correct. It has something to do with the oddities of syslinux. :)
Comment 2 Muayyad Alsadi 2008-11-06 15:41:30 EST
Thanks,

why don't we patch syslinux to remove this odd syslinux feature/bug
Comment 3 Tom "spot" Callaway 2008-11-06 16:26:51 EST
xfce4 icon is fixed in fedora-logos-10.0.1-1.fc10.
Comment 4 Muayyad Alsadi 2008-11-06 16:40:03 EST
another thing the src.rpm is very big because the .tar.bz2 contains .git directory
Comment 5 Tom "spot" Callaway 2008-11-06 17:25:39 EST
Fixed in fedora-logos-10.0.1-2.fc10.

Note You need to log in before you can comment on or make changes to this bug.