Bug 470455 - volume and brightness keys are not mapped - lenovo x61
volume and brightness keys are not mapped - lenovo x61
Status: CLOSED DUPLICATE of bug 468448
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: hal (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Richard Hughes
Vladimir Benes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-07 04:58 EST by Vladimir Benes
Modified: 2008-12-08 17:47 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-08 17:47:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Benes 2008-11-07 04:58:48 EST
Description of problem:
volume keys are not mapped, brightness keys are not working and wifi switch (computer with some waves around - but there is another hardware switch which works so this is minor fault) also .. everything else works fine (suspend, hibernate, screen-lock, ext display switch)

Version-Release number of selected component (if applicable):
0.5.8.1

How reproducible:


Steps to Reproduce:
1.press volume down/mute/volume up (the same with brightness buttons)

  
Actual results:
not mapped (volume), not working brightness

Expected results:
volume keys mapped, brightness could be increased/decreased

Additional info:
Comment 1 Vladimir Benes 2008-11-13 05:26:42 EST
fyi: brightness is working and can be set by adjusting the /sys/class/backlight/thinkpad_screen/brightness flag (from 0 to 15)
Comment 4 Vladimir Benes 2008-11-18 08:31:16 EST
After moving thinkapd_acpi to kernel/acpi directory brightness regulation is working just fine (because module is autoloaded).
Volume keys can be set up manually via preferences->keyboard shortcuts so I think we can close this bug as WONTFIX
Comment 5 Ben Levenson 2008-12-08 17:47:37 EST

*** This bug has been marked as a duplicate of bug 468448 ***

Note You need to log in before you can comment on or make changes to this bug.