Bug 47056 - vi edito in the beta1 CD does not open existing file
Summary: vi edito in the beta1 CD does not open existing file
Status: CLOSED DUPLICATE of bug 46856
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: vim   
(Show other bugs)
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-02 20:02 UTC by Need Real Name
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-02 20:02:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-07-02 20:02:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:


How reproducible:
Always

Steps to Reproduce:
1.vi /etc/lilo.conf (or any file name)
2.Editor opens an empty file

	

Expected Results:  the edito sould open the file which already exists.

Additional info:

While on the editor, I can go to command mode ":" and enter 'r <filename>, 
and the file seems to be loaded.

Comment 1 Bernhard Rosenkraenzer 2001-07-03 15:45:26 UTC

*** This bug has been marked as a duplicate of 46856 ***


Note You need to log in before you can comment on or make changes to this bug.