Bug 470566 - X + Intel graphics card = black screen...
X + Intel graphics card = black screen...
Status: CLOSED DUPLICATE of bug 461205
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
All Linux
high Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Depends On:
  Show dependency treegraph
Reported: 2008-11-07 13:03 EST by Jóhann B. Guðmundsson
Modified: 2008-11-07 13:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-11-07 13:25:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Xorg.0.log (29.12 KB, text/plain)
2008-11-07 13:03 EST, Jóhann B. Guðmundsson
no flags Details

  None (edit)
Description Jóhann B. Guðmundsson 2008-11-07 13:03:38 EST
Created attachment 322877 [details]

Description of problem:

When X starts it displays just black screen.

Does not matter if I turn off modeset ( add nomodeset kp )

Setting severity and priority on high since we are so close to F10 final.

Version-Release number of selected component (if applicable):

Latest rawhide updates as of 07.11.2008 

Kernel -79

How reproducible:


Steps to Reproduce:
1. Start laptop in runlevel 5
2. Start X in run level 3
Actual results:

Black screen

Expected results:

Not a black screen.

Worked fine in F9

Additional info:

No xorg.conf
Comment 1 Will Woods 2008-11-07 13:08:25 EST
We aren't doing modesetting on Intel chips yet, so 'nomodeset' won't make a difference.

What intel chip is it? 'lspci' or an Xorg.0.log would help here.

I'm guessing this is a duplicate of bug 461205.
Comment 2 Jóhann B. Guðmundsson 2008-11-07 13:14:00 EST
Hum I attached the Xorg.0.log taking a look at the above bug mentioned.
Comment 3 Will Woods 2008-11-07 13:25:35 EST
Sorry, I missed that - not enough coffee, I guess. 

Anyway, as I guessed, you've got an Intel 855GM, same as the other bug. I'm going to close this as a duplicate - that one's already on the F10 kernel blocker list.

*** This bug has been marked as a duplicate of bug 461205 ***

Note You need to log in before you can comment on or make changes to this bug.