Bug 470607 - kfile not returning proper type for pdf files
kfile not returning proper type for pdf files
Status: CLOSED DUPLICATE of bug 434685
Product: Fedora
Classification: Fedora
Component: kdelibs3 (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-07 17:31 EST by Orion Poplawski
Modified: 2008-11-10 13:09 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-10 13:09:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2008-11-07 17:31:53 EST
Description of problem:

[orion@cynosure ~]$ file test.pdf
test.pdf: PDF document, version 1.4
[orion@cynosure ~]$ kfile test.pdf
test.pdf: Unknown (application/octet-stream)
test.pdf: Cannot determine metadata

Version-Release number of selected component (if applicable):
kdelibs3-3.5.10-1.fc9.i386
Comment 1 Rex Dieter 2008-11-07 19:49:28 EST
worksforme on f10,

$ pdflatex sample2e
$ kfile sample2e.pdf
kbuildsycoca running...
sample2e.pdf: PDF Document (application/pdf)
sample2e.pdf: Cannot determine metadata

Can you provide a/the problematic pdf?
Comment 2 Kevin Kofler 2008-11-08 09:04:33 EST
Do you have the proprietary Adobe Reader (acroread) installed? If so, this is a duplicate of bug 434685 (which is an acroread bug, not something we can fix).
Comment 3 Orion Poplawski 2008-11-10 13:09:26 EST
Indeed.

*** This bug has been marked as a duplicate of bug 434685 ***

Note You need to log in before you can comment on or make changes to this bug.