Bug 47063 - anaconda was unable to start X-based installer on t440cdt laptop
anaconda was unable to start X-based installer on t440cdt laptop
Status: CLOSED DUPLICATE of bug 45544
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-07-02 17:38 EDT by Leonid Kanter
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-07-02 17:38:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Leonid Kanter 2001-07-02 17:38:55 EDT
running install...
running /sbin/loader
Running anaconda - please wait...
Probing for video card: Chips & Technologies CT65554
Probing for monitor type: Unable to probe
Probing for mouse type: generic-3 button mouse (ps/2)
Waiting for X server to start...log located in /tmp/X.log
...X server started successfully
Traceback (innermost last):
file "/usr/bin/anaconda", line 421, in ?
   from splash screen import:
RuntimeError: cannot open display
install exited ubnormally
sending termination signals...done
you may safely reboot your system.
Comment 1 Leonid Kanter 2001-07-02 17:48:25 EDT

*** This bug has been marked as a duplicate of 45544 ***

Note You need to log in before you can comment on or make changes to this bug.