Bug 47080 - Installer crashed some point in the first set of package installs
Installer crashed some point in the first set of package installs
Status: CLOSED DUPLICATE of bug 17791
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-07-02 23:22 EDT by dhouston
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-07-13 11:56:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Floppy dump provided by installer after crash (6.82 KB, text/plain)
2001-07-02 23:23 EDT, dhouston
no flags Details

  None (edit)
Description dhouston 2001-07-02 23:22:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 4.01; Windows 98)

Description of problem:
Nothing seemed out of the ordinary until the crash (installer doesn't 
really show what it is doing).  See below for more useful info.  Better 
yet, see the attached floppy report generated by the installer.

How reproducible:
Didn't try

Steps to Reproduce:
1. Boot from floppy (7.0 disk images)
2. Choose FTP install (7.0 for alpha from ftp.redhat.com)
3. Select default prompts for everything
4. When it asks '[]Gnome []KDE []custom' choose KDE only
5. Crash should occur before any other prompts, after a long delay.

Actual Results:  Installer said there was an error, and told me to report 
it to Bugzilla, and offered the option to save a log to floppy.  I did so, 
the floppylog is attached.

Expected Results:  Don't know, this was my firt time installing.  

Additional info:

Hardware Config:
500 MHz 21164 chip
PC164 motherboard
256MB RAM (all banks filled, 256-bit datapath)
SRM loaded into firmware
1.44 floppy drive
IDE Maxtor 236MB HDD (for installing MILO later)
SCSI Hitachi 18.2GB HDD (trying to install RedHat here)
Adaptec 2940UW SCSI card
Diamond FireGL 1000 Pro 8MB graphics card
Turtle Beach Tropez+ soundcard
DEC 21143 NIC
IBM PS/2 Keyboard
Logitec Optical Scroll mouse USB (with the PS/2 port converter)
PowerComputing SVGA monitor
Comment 1 dhouston 2001-07-02 23:23:22 EDT
Created attachment 22511 [details]
Floppy dump provided by installer after crash
Comment 2 Brent Fox 2001-07-13 11:56:21 EDT

*** This bug has been marked as a duplicate of 17791 ***

Note You need to log in before you can comment on or make changes to this bug.