Bug 470877 - PXE install using kickstart file with VNC option is failing
PXE install using kickstart file with VNC option is failing
Status: CLOSED DUPLICATE of bug 470559
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-10 13:22 EST by eric magaoay
Modified: 2008-11-10 13:37 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-10 13:37:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
traceback output (17.25 KB, image/png)
2008-11-10 13:22 EST, eric magaoay
no flags Details

  None (edit)
Description eric magaoay 2008-11-10 13:22:28 EST
Created attachment 323098 [details]
traceback output

Description of problem:
PXE install using using kickstart file w/ VNC option  is failing. 

command line used under KVM (using PXE install):
/usr/bin/qemu-kvm  -boot n -tftp /a -bootp /pxelinux.0 -drive file=/a/i/fda1  -net nic,vlan=7741,macaddr=52:55:00:03:18:41 -net user,vlan=7741,hostname=fda1-37741 -name fda1-37741 -localtime -usbdevice tablet -vnc :1841 -monitor stdio -m 512   

kickstart file:
# (fda1-37741)/a/ks/fda1-37741
# Mon Nov 10 12:25:42 EST 2008
keyboard us
lang en_US.UTF-8
timezone  America/New_York
rootpw install
user --name=adm1 --uid=500 --password=install
#network --bootproto dhcp --hostname fda1-37741
vnc --host 192.168.5.103 --port 37741
url --url http://192.168.5.103/a/m/sf/dev/i386/os/

kernel command line:
# (fda1-37741)/a/pxelinux.cfg/01-52-55-00-03-18-41
# Mon Nov 10 12:25:42 EST 2008
default fda1-37741
label fda1-37741
kernel /m/sf/dev/i386/os/isolinux/vmlinuz
append initrd=/m/sf/dev/i386/os/isolinux/initrd.img ksdevice=52:55:00:03:18:41 ks=http://192.168.5.103/a/ks/fda1-37741


Version-Release number of selected component (if applicable):
anaconda-11.4.1.56-1.i386.rpm

How reproducible:
persistent

Additional info:
attached is the output of traceback.
Comment 1 Chris Lumens 2008-11-10 13:37:37 EST

*** This bug has been marked as a duplicate of bug 470559 ***

Note You need to log in before you can comment on or make changes to this bug.