Bug 470925 - Bad resolution in graphic mode
Bad resolution in graphic mode
Status: CLOSED DUPLICATE of bug 464795
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-10 16:28 EST by alex
Modified: 2008-11-11 10:49 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-11 10:49:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description alex 2008-11-10 16:28:47 EST
Description of problem:
Wrong screen resolution on graphic install: 640x480. Buttons at the buttom of page is under monitor visual size and certanly unreachable by mouse. Only by <TAB>. Install is very problematic.


Version-Release number of selected component (if applicable):
fedora 10 preview. (Fedora-10-Preview-x86_64-DVD.iso)

How reproducible:
Just start in this configuration install proccess in graphic mode.

Steps to Reproduce:
up.
  
Actual results:
Fail to install.

Expected results:
Normal install process in some higher graphic (probably wide?) resolution.

Additional info:
Display - Benq 2200HDA (16:9. Could 1920x1080 or other wide 16:10)
graphic card - ati radeon x1200 (Chipset RS690)
Comment 1 alex 2008-11-10 17:23:45 EST
workaround "linux nomodeset" is working for me.
Comment 2 alex 2008-11-10 17:37:45 EST
looks similar to 464795. But I'm not completely assured and so don't close bug. If it's needed, I can later make photo of lcd.
Comment 3 Chris Lumens 2008-11-11 10:49:50 EST
Yes, looks like the same issue to me too.

*** This bug has been marked as a duplicate of bug 464795 ***

Note You need to log in before you can comment on or make changes to this bug.