Bug 470927 - fedora 10: fail to install in text mode with russian language.
fedora 10: fail to install in text mode with russian language.
Status: CLOSED DUPLICATE of bug 466644
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-10 16:52 EST by alex
Modified: 2009-09-21 15:58 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-10 17:03:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
image (19.59 KB, image/jpeg)
2008-11-10 16:53 EST, alex
no flags Details
image2 (20.58 KB, image/jpeg)
2008-11-10 16:53 EST, alex
no flags Details
image3 (18.44 KB, image/jpeg)
2008-11-10 16:53 EST, alex
no flags Details

  None (edit)
Description alex 2008-11-10 16:52:24 EST
Description of problem:
At the install in text mode + russian language, interface has garbage simbols as
from bad codepage which visually disturbs install process.


Version-Release number of selected component (if applicable):
fedora 10 (Fedora-10-Preview-x86_64-DVD.iso)

How reproducible:
start install in text mode with russian language.


Steps to Reproduce:
up
  
Actual results:
Fail to install

Expected results:
Normal install process.

Additional info:
Please, see attachments. Quality is very low due week camera resolution.
Comment 1 alex 2008-11-10 16:53:03 EST
Created attachment 323123 [details]
image
Comment 2 alex 2008-11-10 16:53:35 EST
Created attachment 323124 [details]
image2
Comment 3 alex 2008-11-10 16:53:56 EST
Created attachment 323125 [details]
image3
Comment 4 Miloš Komarčević 2008-11-10 17:01:50 EST
Dupe of bug 458362?
Comment 5 Chris Lumens 2008-11-10 17:03:04 EST

*** This bug has been marked as a duplicate of bug 466644 ***

Note You need to log in before you can comment on or make changes to this bug.