Bug 470985 - X freezes on startup on Thinkpad T61 w/ Intel 965 graphics
X freezes on startup on Thinkpad T61 w/ Intel 965 graphics
Status: CLOSED DUPLICATE of bug 468127
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
rawhide
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-11 04:10 EST by Jürgen Botz
Modified: 2008-11-16 14:37 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-16 14:37:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X log (23.25 KB, text/plain)
2008-11-11 04:18 EST, Jürgen Botz
no flags Details

  None (edit)
Description Jürgen Botz 2008-11-11 04:10:17 EST
X freezes on startup on fresh install of F10 Preview on T61 model 8897-CTO (Intel 965 graphics, 1400x1050 display).  Keyboard is unresponsive, need to hard reboot machine.

This happened on first boot, so I rebooted into runlevel 3 and manually started X, but same result.  Then I installed system-configure-display and tried that, but same result.

There is not xorg.conf.  I'm attaching Xorg.0.log.
Comment 1 Jürgen Botz 2008-11-11 04:18:39 EST
Created attachment 323160 [details]
X log
Comment 2 Jürgen Botz 2008-11-16 14:37:11 EST

*** This bug has been marked as a duplicate of bug 468127 ***

Note You need to log in before you can comment on or make changes to this bug.