Bug 47102 - Unuseable display in graphic mode installation.
Summary: Unuseable display in graphic mode installation.
Status: CLOSED DUPLICATE of bug 13494
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-03 09:21 UTC by Omri Yaron
Modified: 2007-04-18 16:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-03 09:21:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Omri Yaron 2001-07-03 09:21:24 UTC
Description of Problem 
Installing RH 7.1 On an Intel l440gx+ with on board display adapter CirrusLogic gd5480 in graphic mode is
impossible due to unreadable disply/
Installing in text mode was possible but entring the X mode gave an un configureable picture.
After a night of probing I gaveup. Install an old ATI 3d Rage display card and every thing is OK now.




How Reproducible:


Steps to Reproduce:
1. Take an Intel l440gx+ based server.
2. Install RH 7.1
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Mike A. Harris 2001-07-03 12:27:03 UTC
Marking dupe..

*** This bug has been marked as a duplicate of 13494 ***


Note You need to log in before you can comment on or make changes to this bug.