Bug 471153 - gnome-session doesn't save or restore sessions
gnome-session doesn't save or restore sessions
Status: CLOSED DUPLICATE of bug 465321
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
rawhide
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-11 20:44 EST by Bruce Jerrick
Modified: 2008-11-13 10:26 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-13 10:26:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruce Jerrick 2008-11-11 20:44:55 EST
Description of problem:
gnome-session doesn't save or restore sessions

Version-Release number of selected component (if applicable):
gnome-session-2.24.1-3.fc10

How reproducible:
Always

Steps to Reproduce:
1. Start Gnome session
2. Click "save current session"
3. Observe message in ~/.xsession-erros
  
Actual results:
Session is not saved or restored

Expected results:
Session should be saved and then restored

Additional info:
The "not implemented" message is quite clear in the source code --
the relevant routine is a no-op.
Comment 1 Ray Strode [halfline] 2008-11-13 10:26:07 EST
Thanks for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 465321 ***

Note You need to log in before you can comment on or make changes to this bug.